<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>Impact Wrestling Preview: Title Thursday 11.10.22 - WWE Wrestling News World</title><link rel="canonical" href="https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22"><meta property="author" content="Ja' Von York"><meta name="description" content="Last week’s edition of IMPACT! saw the X-Division Championship Tournament commenced as Trey Miguel and PJ Black advanced to the semifinals, Violent By Design"><meta name="keywords" content="Impact Plus App,Knockouts World Championship,X-Division Chmpionship Tournament,Bully Ray,G Sharpe,Josh Mathews,Killer Kelly,Impact Wrestling,Facebook,Zicky Dice,Chelsea Green,Digital Media Championship,Gisele Shaw,Matt Cardona,George Iceman,Sandra Moone,Mike Bailey,Youtube,Before The Impact,Trey Miguel,Joe Hendry,The Major Players,Gia Miller,Jordynne Grace,Mickie James,Bhupinder Gujjar,Johnny Swinger,Brian Myers,Impact Wrestling"><meta name="section" content="Impact Wrestling"><meta name="pagetype" content="article"><meta name="tags" content="Impact Plus App, Knockouts World Championship, X-Division Chmpionship Tournament, Bully Ray, G Sharpe, Josh Mathews, Killer Kelly, Impact Wrestling, Facebook, Zicky Dice, Chelsea Green, Digital Media Championship, Gisele Shaw, Matt Cardona, George Iceman, Sandra Moone, Mike Bailey, Youtube, Before The Impact, Trey Miguel, Joe Hendry, The Major Players, Gia Miller, Jordynne Grace, Mickie James, Bhupinder Gujjar, Johnny Swinger, Brian Myers"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02affdabe00025c3"><meta name="published" content="2022-11-10T17:00:00Z"><meta name="dcterms.rightsHolder" content="Wrestling News World"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22"><meta name="twitter:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg"><meta name="twitter:description" content="Last week’s edition of IMPACT! saw the X-Division Championship Tournament commenced as Trey Miguel and PJ Black advanced to the semifinals, Violent By Design"><meta name="twitter:domain" content="www.wrestlingnewsworld.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22"><meta property="og:title" content="Impact Wrestling Preview: Title Thursday 11.10.22"><meta property="og:description" content="Last week’s edition of IMPACT! saw the X-Division Championship Tournament commenced as Trey Miguel and PJ Black advanced to the semifinals, Violent By Design"><meta property="og:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg"><meta property="og:site_name" content="WWE Wrestling News World"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="WWE Wrestling News World"><meta name="parsely-title" content="Impact Wrestling Preview: Title Thursday 11.10.22 - WWE Wrestling News World"><meta name="parsely-link" content="https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22"><meta name="parsely-image-url" content="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg"><meta name="parsely-post-id" content="ci02affdabe00025c3"><meta name="parsely-pub-date" content="2022-11-10T17:00:00Z"><meta name="parsely-section" content="Impact Wrestling"><meta name="parsely-author" content="Ja' Von York"><meta name="parsely-tags" content="Impact Plus App,Knockouts World Championship,X-Division Chmpionship Tournament,Bully Ray,G Sharpe,Josh Mathews,Killer Kelly,Impact Wrestling,Facebook,Zicky Dice,Chelsea Green,Digital Media Championship,Gisele Shaw,Matt Cardona,George Iceman,Sandra Moone,Mike Bailey,Youtube,Before The Impact,Trey Miguel,Joe Hendry,The Major Players,Gia Miller,Jordynne Grace,Mickie James,Bhupinder Gujjar,Johnny Swinger,Brian Myers,Impact Wrestling"><meta name="sailthru.title" content="Impact Wrestling Preview: Title Thursday 11.10.22"><meta name="sailthru.image.full" content="https://www.wrestlingnewsworld.com/.image/t_share/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg"><meta name="sailthru.date" content="2022-11-10T17:00:00Z"><meta name="sailthru.author" content="Ja' Von York"><meta name="sailthru.tags" content="Impact Plus App,Knockouts World Championship,X-Division Chmpionship Tournament,Bully Ray,G Sharpe,Josh Mathews,Killer Kelly,Impact Wrestling,Facebook,Zicky Dice,Chelsea Green,Digital Media Championship,Gisele Shaw,Matt Cardona,George Iceman,Sandra Moone,Mike Bailey,Youtube,Before The Impact,Trey Miguel,Joe Hendry,The Major Players,Gia Miller,Jordynne Grace,Mickie James,Bhupinder Gujjar,Johnny Swinger,Brian Myers,Impact Wrestling"><meta name="sailthru.description" content="Last week’s edition of IMPACT! saw the X-Division Championship Tournament commenced as Trey Miguel and PJ Black advanced to the semifinals, Violent By Design"><meta name="phx:content-item-id" content="ci02affdabe00025c3"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="wrestlingnewsworld"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22","name":"Impact Wrestling Preview: Title Thursday 11.10.22","description":"Last week’s edition of IMPACT! saw the X-Division Championship Tournament commenced as Trey Miguel and PJ Black advanced to the semifinals, Violent By Design","image":[{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg","width":1200,"height":900}],"headline":"Impact Wrestling Preview: Title Thursday 11.10.22","datePublished":"2022-11-10T17:00:00Z","dateModified":"2022-11-10T16:19:32Z","keywords":"Impact Plus App,Knockouts World Championship,X-Division Chmpionship Tournament,Bully Ray,G Sharpe,Josh Mathews,Killer Kelly,Impact Wrestling,Facebook,Zicky Dice,Chelsea Green,Digital Media Championship,Gisele Shaw,Matt Cardona,George Iceman,Sandra Moone,Mike Bailey,Youtube,Before The Impact,Trey Miguel,Joe Hendry,The Major Players,Gia Miller,Jordynne Grace,Mickie James,Bhupinder Gujjar,Johnny Swinger,Brian Myers,Impact Wrestling","publisher":{"@type":"Organization","name":"WWE Wrestling News World","logo":{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg","width":56,"height":60}},"author":{"@type":"Person","name":"Ja' Von York"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.wrestlingnewsworld.com/.image/MTU1MzY2OTM2NzAyNjI1NDc0/fav-icons.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/mmc1dfi.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-11-09-222022-ec91d45-029856";</script><script>var genTs = 1668099621277;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-consent-management', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/mmc1dfi.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=344bcdffae0935c3e8b964647374ecf0&amp;v=2022-11-09-222022-ec91d45-029856"><script src="/.bootscripts/runtime.min.js?v=2022-11-09-222022-ec91d45-029856"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'wrestlingnewsworld';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-11-09-222022-ec91d45-029856"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-11-09-222022-ec91d45-029856"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-11-09-222022-ec91d45-029856"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-11-09-222022-ec91d45-029856"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-11-09-222022-ec91d45-029856"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-11-09-222022-ec91d45-029856"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-11-09-222022-ec91d45-029856"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-11-09-222022-ec91d45-029856"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="JlHuA4AEHDYKxLuxautoMgqrcf9ja-Z8m1mXDSEuCdI"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="WWE Wrestling News World - Main - RSS feed" href="https://www.wrestlingnewsworld.com/.rss/full/"><link rel="amphtml" href="https://www.wrestlingnewsworld.com/.amp/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-11-09-222022-ec91d45-029856" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wnw-premium" title="Premium News">Premium News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wwe" title="WWE News">WWE News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/aew" title="AEW News">AEW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/njpw" title="NJPW News">NJPW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/roh" title="ROH News">ROH News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/mlw" title="MLW News">MLW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/nwa" title="NWA News">NWA News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/global-force-wrestling" title="Impact News">Impact News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-8" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/podcasts" title="Podcasts">Podcasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-9" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/live-coverage" title="LIVE COVERAGE">LIVE COVERAGE</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-10" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-plastics-collection-corner" title="The Plastics Figure Central">The Plastics Figure Central</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="/wnw-premium" title="Premium Wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Premium Wrestling</em></a></li><li phx-track-id="Item"><a href="/wwe" title="WWE News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>WWE News</em></a></li><li phx-track-id="Item"><a href="/tag/aew" title="AEW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>AEW News</em></a></li><li phx-track-id="Item"><a href="/tag/njpw" title="NJPW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NJPW News</em></a></li><li phx-track-id="Item"><a href="/roh" title="ROH News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>ROH News</em></a></li><li phx-track-id="Item"><a href="/tag/mlw" title="MLW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>MLW News</em></a></li><li phx-track-id="Item"><a href="/nwa" title="NWA News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NWA News</em></a></li><li phx-track-id="Item"><a href="/global-force-wrestling" title="Impact News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Impact News</em></a></li><li phx-track-id="Item"><a href="/indie-news" title="INDY News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>INDY News</em></a></li><li phx-track-id="Item"><a href="/live-coverage" title="LIVE COVERAGE" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>LIVE COVERAGE</em></a></li><li phx-track-id="Item"><a href="/podcasts" title="Podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Podcasts</em></a></li><li phx-track-id="Item"><a href="/the-plastics-collection-corner" title="The Plastics Figure Central" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Plastics Figure Central</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">November 10, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-adhesion" id="ad-713446577dd04ab29fd7436b01b62cc6"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Premium News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WWE News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">AEW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NJPW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">ROH News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MLW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NWA News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Impact News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Podcasts</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">LIVE COVERAGE</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">The Plastics Figure Central</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg&quot;);" href="/" aria-label="WWE Wrestling News World" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed is-centered-aligned" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home" style="max-height:61px;"></a><div class="m-navbar is-centered-aligned m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Premium News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WWE News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">AEW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NJPW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">ROH News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MLW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NWA News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Impact News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Podcasts</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">LIVE COVERAGE</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">The Plastics Figure Central</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier></div><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7aeb9b407eaf487c8a6953d147e54062"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-da52254145484e9fb2fe5400555cf0ea"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-06327edff0f94e7abbcbcb68c717c93e"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-0c2f726648be41c193d3ce8c7a943dfa"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked mm-sub-navigation--has-background"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.wrestlingnewsworld.com" itemid="https://www.wrestlingnewsworld.com" itemprop="item" content="https://www.wrestlingnewsworld.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/impact-wrestling" itemid="https://www.wrestlingnewsworld.com/impact-wrestling" itemprop="item" content="https://www.wrestlingnewsworld.com/impact-wrestling" itemscope itemtype="https://schema.org/WebPage" title="Impact Wrestling"><span itemprop="name">Impact Wrestling</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 1350w"><img class="m-detail-header--feature-image" alt="Impact Wrestling Preview: Title Thursday 11.10.22" decoding="async" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">Impact Wrestling Preview: Title Thursday 11.10.22</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://www.wrestlingnewsworld.com/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ja' Von York</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago locale="en-us"><time datetime="2022-11-10T12:00:00-05:00" title="Nov 10, 2022">Nov 10, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div><div class="m-detail-header--image-meta-container"></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><div class="m-content-type-metadata--spacer"></div><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fimpact-wrestling%2Fimpact-wrestling-preview-title-thursday-11-10-22', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fimpact-wrestling%2Fimpact-wrestling-preview-title-thursday-11-10-22&amp;text=Impact%20Wrestling%20Preview%3A%20Title%20Thursday%2011.10.22', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fimpact-wrestling%2Fimpact-wrestling-preview-title-thursday-11-10-22&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTkzNjUyMzE0MTAyMzc1ODc1%2F21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg&amp;description=Impact%20Wrestling%20Preview%3A%20Title%20Thursday%2011.10.22', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Last week&#x2019;s edition of IMPACT! saw the X-Division Championship Tournament commenced as Trey Miguel and PJ Black advanced to the semifinals, Violent By Design grew in number plus IMPACT World Champion Josh Alexander and AEW star Frankie Kazarian defeated The United Empire&#x2019;s Aussie Open in the main event.</p><p>Tonight the X-Division Championship Tour continues and two titles are on the line.</p><p><strong>Here is everything advertised for tonight&#x2019;s show:&#xA0;</strong></p><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="864" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzNjUyMzEzODMzODc0ODgz/7597708b-68f5-40f0-81c1-307dedf130fa.jpg" data-full-width="1536" data-image-id="ci02affdc1000025c3" data-image-slug="7597708B-68F5-40F0-81C1-307DEDF130FA" data-public-id="MTkzNjUyMzEzODMzODc0ODgz"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzNjUyMzEzODMzODc0ODgz/7597708b-68f5-40f0-81c1-307dedf130fa.jpg" alt="7597708B-68F5-40F0-81C1-307DEDF130FA" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em>Preview (via IMPACT) -&#xA0;The action begins Before the IMPACT, streaming this Thursday at 7:15pm ET exclusively on IMPACT Plus, YouTube and Facebook. Killer Kelly&#xA0;is on the hunt for &#x201C;fresh meat&#x201D; as she goes one-on-one with Sandra Moone in a match you won&#x2019;t see anywhere else. Plus, Gia Miller, Josh Mathews&#xA0;and George Iceman get you ready for all things IMPACT as Over Drive draws near.</em></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="4"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-e4fe6ba5dbab4dd2af66d6e03d566025"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-fb61fbdfbf9048d48f107cc27806eb00" data-outstream-slot-id="ad-e4fe6ba5dbab4dd2af66d6e03d566025"></div></div></div></aside><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height_on_a:417;--embed_height_on_b:417;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/impactwrestling/status/1588331195980546048"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="864" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg" data-full-width="1536" data-image-id="ci02affdc1300025c3" data-image-slug="21987ACE-3B63-40EC-87EB-84C8A2E826EC" data-public-id="MTkzNjUyMzE0MTAyMzc1ODc1"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg" alt="21987ACE-3B63-40EC-87EB-84C8A2E826EC" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em>Preview (via IMPACT) -&#xA0;After failing to end the career of Mickie James alongside VXT, Gisele Shaw&#xA0;turns her focus towards Jordynne Grace&#xA0;as she challenges for the Knockouts World Title in her first IMPACT singles main event. During the blockbuster six Knockout tag just two weeks ago, Shaw made her intentions crystal clear when she posed with the Knockouts World Title at ringside. Shaw has been on a roll since arriving earlier this year but standing across the ring from her will be perhaps the most powerful Knockouts World Champion of all time, Jordynne Grace. Will Shaw steal the ultimate spotlight and become Knockouts World Champion for the very first time? Or will Grace continue her earth-shattering reign at the top of the mountain?</em></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-78b398a46114424fb148fa30354678b3"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-c"><div class="m-ad-outstream--fallback" id="ad-90401d194aa7435994210bfdf6215a03" data-outstream-slot-id="ad-78b398a46114424fb148fa30354678b3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-d7479d6a57164d1a83bd34d9706aaed0"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-d"><div class="m-ad-outstream--fallback" id="ad-1f3ae7a069a94961a9ba31c89d27df71" data-outstream-slot-id="ad-d7479d6a57164d1a83bd34d9706aaed0"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="2"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-afe165b29691420b9efa4d865bcdab70"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-bd4989b85ff7438c9f3a6234b0d7fd27" data-outstream-slot-id="ad-afe165b29691420b9efa4d865bcdab70"></div></div></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="4"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2f1b48c2d85b4ca492c556015d4728e7&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-2f1b48c2d85b4ca492c556015d4728e7&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height_on_a:436;--embed_height_on_b:436;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/impactwrestling/status/1588339429529116672"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="864" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzNjUyMzE0MTAyNDQxNDU2/66925a0e-5891-4e9a-a424-c0ec17998d3c.jpg" data-full-width="1536" data-image-id="ci02affdc1200025c3" data-image-slug="66925A0E-5891-4E9A-A424-C0EC17998D3C" data-public-id="MTkzNjUyMzE0MTAyNDQxNDU2"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzNjUyMzE0MTAyNDQxNDU2/66925a0e-5891-4e9a-a424-c0ec17998d3c.jpg" alt="66925A0E-5891-4E9A-A424-C0EC17998D3C" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em>Preview (via IMPACT) -&#xA0;The Knockouts take center stage this Thursday as Mickie James&#xA0;puts her career on the line against Chelsea Green.&#xA0;Earlier this year, Green shocked the world when she betrayed &#x201C;Hardcore Country&#x201D; and has since become obsessed with bringing an end to her legendary career. Over the course of her critically-acclaimed Last Rodeo, James has defeated top names such as Mia Yim and Gisele Shaw.&#xA0;But now, James must face a poised and determined Green who will stop at nothing to get what she wants. Are we about to witness Mickie James last match? Or will the Last Rodeo roll on in Vegas?</em></p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height_on_a:474;--embed_height_on_b:474;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/impactwrestling/status/1588335419279769606"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="864" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzNjUyMzE0MTAyMzc1OTIw/d9b54639-5faf-4c1a-8d37-e06e280e3ecb.jpg" data-full-width="1536" data-image-id="ci02affdc1200125c3" data-image-slug="D9B54639-5FAF-4C1A-8D37-E06E280E3ECB" data-public-id="MTkzNjUyMzE0MTAyMzc1OTIw"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzNjUyMzE0MTAyMzc1OTIw/d9b54639-5faf-4c1a-8d37-e06e280e3ecb.jpg" alt="D9B54639-5FAF-4C1A-8D37-E06E280E3ECB" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em>Preview (via IMPACT) -&#xA0;This Thursday, Bully Ray&#xA0;competes in singles action on IMPACT! for the first time since 2014. In a digital exclusive video, Zicky Dice&#xA0;got more than he bargained for when he was caught bad-mouthing this year&#x2019;s Call Your Shot Gauntlet winner. Now Dice must put his money where his mouth is as he goes one-on-one with Bully Ray, who is more determined than ever heading into his epic showdown with Moose&#xA0;at Over Drive.</em></p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="4"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-80cdcc3ce45445ceb6d97e119a2aa8fd&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-80cdcc3ce45445ceb6d97e119a2aa8fd&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height_on_a:493;--embed_height_on_b:493;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/impactwrestling/status/1589709272836964354"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-bbd84bb77ba34d6b91441da04e41bafb&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-bbd84bb77ba34d6b91441da04e41bafb&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-94f1c74e57dd46a78ad201cf8e5a5915&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-94f1c74e57dd46a78ad201cf8e5a5915&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2bf1f51740954e509158ed2cd2015084&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0261fed1b00027b0&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-2bf1f51740954e509158ed2cd2015084&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="864" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzNjUyMzE0MTAyMzEwMzg0/fc8ca0d5-ff39-4df6-9a81-2d0da165b4bc.jpg" data-full-width="1536" data-image-id="ci02affdc1100025c3" data-image-slug="FC8CA0D5-FF39-4DF6-9A81-2D0DA165B4BC" data-public-id="MTkzNjUyMzE0MTAyMzEwMzg0"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzNjUyMzE0MTAyMzEwMzg0/fc8ca0d5-ff39-4df6-9a81-2d0da165b4bc.jpg" alt="FC8CA0D5-FF39-4DF6-9A81-2D0DA165B4BC" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em>Preview (via IMPACT) -&#xA0;Since making his debut at Bound For Glory, Joe Hendry&#xA0;has motivated the IMPACT locker room with impressive wins over Jason Hotch and Raj Singh.&#xA0;Last week, the Major Players&#xA0;made a grave mistake when they said his name, leading to Hendry laying out the challenge for Brian Myers&#x2019;&#xA0;Digital Media Title. With the match now official, Hendry has an opportunity to capture IMPACT gold for the first time in his career this Thursday. Will history be made or will Myers remain the king of the world wide web?</em></p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height_on_a:474;--embed_height_on_b:474;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/impactwrestling/status/1588333027775905792"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="864" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzNjUyMzE0MTAyMzEwMzM5/ded11634-360a-4dcc-a13f-3b18561a2ac4.jpg" data-full-width="1536" data-image-id="ci02affdc1100025f0" data-image-slug="DED11634-360A-4DCC-A13F-3B18561A2AC4" data-public-id="MTkzNjUyMzE0MTAyMzEwMzM5"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzNjUyMzE0MTAyMzEwMzM5/ded11634-360a-4dcc-a13f-3b18561a2ac4.jpg" alt="DED11634-360A-4DCC-A13F-3B18561A2AC4" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em>Preview (via IMPACT) -&#xA0;The second round in the tournament to crown a new X-Division Champion begins as Trey Miguel&#xA0;takes on Mike Bailey&#xA0;this Thursday. Miguel defeated Alan Angels to advance to the second round, while Bailey was victorious over Kenny King&#xA0;Both Miguel and Bailey are former champions and know what it takes to sit high atop the throne of the X-Division. Buckle up for what promises to be a high-flying affair in the X-Division Title Tournament.</em></p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height_on_a:436;--embed_height_on_b:436;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/impactwrestling/status/1588324385483464704"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-2" data-zone-count="4"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-55288b33b7384783a1da9552b64034f5&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-55288b33b7384783a1da9552b64034f5&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="864" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkzNjUyMzEzODMzODc0OTI4/fe3c39b2-66c0-4cb3-87dc-b54e363afcbb.jpg" data-full-width="1536" data-image-id="ci02affdc1000125c3" data-image-slug="FE3C39B2-66C0-4CB3-87DC-B54E363AFCBB" data-public-id="MTkzNjUyMzEzODMzODc0OTI4"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkzNjUyMzEzODMzODc0OTI4/fe3c39b2-66c0-4cb3-87dc-b54e363afcbb.jpg" alt="FE3C39B2-66C0-4CB3-87DC-B54E363AFCBB" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em>Preview (via IMPACT) - Bhunpinder Gujjar&#xA0;continues his journey to the top when he steps into the ring with IMPACT Wrestling newcomer, G Sharpe. Gujjar will be looking to bounce back following his loss to Matt Cardona&#xA0;just a few weeks ago. Meanwhile, Sharpe is out to make a name for himself on the big stage and a victory over Gujjar will surely go a long way in achieving that.</em></p><p>Stay tuned to Wrestling News World for immediate results and recap following tonight&#x2019;s show.&#xA0;</p><p><em>While you&apos;re here at Wrestling News World, why not become one of our Premium Members for exclusive backstage news? You can even start off with a <a href="https://www.tempestpremium.com/register?site=www.wrestlingnewsworld.com&amp;returnTo=https:%2F%2Fwww.wrestlingnewsworld.com%2F&amp;_ga=2.51613609.1063421268.1590378213-58085867.1588080134">30 day free trial</a>!</em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/impact-plus-app">Impact Plus App</a><a href="/tag/knockouts-world-championship">Knockouts World Championship</a><a href="/tag/x-division-chmpionship-tournament">X-Division Chmpionship Tournament</a><a href="/tag/bully-ray-1">Bully Ray</a><a href="/tag/g-sharpe">G Sharpe</a><a href="/tag/josh-mathews">Josh Mathews</a><a href="/tag/killer-kelly">Killer Kelly</a><a href="/tag/impact-wrestling">Impact Wrestling</a><a href="/tag/facebook">Facebook</a><a href="/tag/zicky-dice">Zicky Dice</a><a href="/tag/chelsea-green">Chelsea Green</a><a href="/tag/digital-media-championship">Digital Media Championship</a><a href="/tag/gisele-shaw">Gisele Shaw</a><a href="/tag/matt-cardona">Matt Cardona</a><a href="/tag/george-iceman">George Iceman</a><a href="/tag/sandra-moone">Sandra Moone</a><a href="/tag/mike-bailey">Mike Bailey</a><a href="/tag/youtube">Youtube</a><a href="/tag/before-the-impact">Before The Impact</a><a href="/tag/trey-miguel">Trey Miguel</a><a href="/tag/joe-hendry">Joe Hendry</a><a href="/tag/the-major-players">The Major Players</a><a href="/tag/gia-miller">Gia Miller</a><a href="/tag/jordynne-grace">Jordynne Grace</a><a href="/tag/mickie-james">Mickie James</a><a href="/tag/bhupinder-gujjar">Bhupinder Gujjar</a><a href="/tag/johnny-swinger">Johnny Swinger</a><a href="/tag/brian-myers">Brian Myers</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://www.wrestlingnewsworld.com/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Ja' Von York"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg0ODE2Mzc3NDczODAzMzg0/wnw.jpg"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg0ODE2Mzc3NDczODAzMzg0/wnw.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ja' Von York"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://www.wrestlingnewsworld.com/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ja' Von York</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fimpact-wrestling%2Fimpact-wrestling-preview-title-thursday-11-10-22', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fimpact-wrestling%2Fimpact-wrestling-preview-title-thursday-11-10-22&amp;text=Impact%20Wrestling%20Preview%3A%20Title%20Thursday%2011.10.22', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fimpact-wrestling%2Fimpact-wrestling-preview-title-thursday-11-10-22&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTkzNjUyMzE0MTAyMzc1ODc1%2F21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg&amp;description=Impact%20Wrestling%20Preview%3A%20Title%20Thursday%2011.10.22', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-81cd21a86694484a9857a4b729de93dd","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-81cd21a86694484a9857a4b729de93dd","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-dc83931f1d56446ab2415162896004a4","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-dc83931f1d56446ab2415162896004a4","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22" data-widget-id="AR_1" data-external-id="wrestlingnewsworld"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="wrestlingnewsworld" thread-identifier="ae0293ff-610f-11ed-82b3-0252bcb31449" thread-title="Impact Wrestling Preview: Title Thursday 11.10.22 - by Ja' Von York" thread-url="https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDM1ODk1NjIzNzg4MjI2/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22" title="Impact Wrestling Preview: Title Thursday 11.10.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="21987ACE-3B63-40EC-87EB-84C8A2E826EC"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/impact-wrestling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Impact Wrestling</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Impact Wrestling Preview: Title Thursday 11.10.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/new-japan-pro-wrestling/new-japan-pro-wrestling-announced-the-2022-super-jr-tag-league-lineup-including-impact-and-bullet-club-stars-chris-bey-and-ace-austin" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/new-japan-pro-wrestling/new-japan-pro-wrestling-announced-the-2022-super-jr-tag-league-lineup-including-impact-and-bullet-club-stars-chris-bey-and-ace-austin','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/new-japan-pro-wrestling/new-japan-pro-wrestling-announced-the-2022-super-jr-tag-league-lineup-including-impact-and-bullet-club-stars-chris-bey-and-ace-austin" title="New Japan Pro Wrestling Announced The 2022 Super Jr. Tag League Lineup Including IMPACT and Bullet Club Stars Chris Bey and Ace Austin" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNTg2MDY4Nzk1NDk5OTcx/87aeb44d-2cef-4138-b290-117e9821c310.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNTg2MDY4Nzk1NDk5OTcx/87aeb44d-2cef-4138-b290-117e9821c310.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNTg2MDY4Nzk1NDk5OTcx/87aeb44d-2cef-4138-b290-117e9821c310.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNTg2MDY4Nzk1NDk5OTcx/87aeb44d-2cef-4138-b290-117e9821c310.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNTg2MDY4Nzk1NDk5OTcx/87aeb44d-2cef-4138-b290-117e9821c310.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNTg2MDY4Nzk1NDk5OTcx/87aeb44d-2cef-4138-b290-117e9821c310.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNTg2MDY4Nzk1NDk5OTcx/87aeb44d-2cef-4138-b290-117e9821c310.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="87AEB44D-2CEF-4138-B290-117E9821C310"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/new-japan-pro-wrestling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">New Japan Pro Wrestling</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/new-japan-pro-wrestling/new-japan-pro-wrestling-announced-the-2022-super-jr-tag-league-lineup-including-impact-and-bullet-club-stars-chris-bey-and-ace-austin"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">New Japan Pro Wrestling Announced The 2022 Super Jr. Tag League Lineup Including IMPACT and Bullet Club Stars Chris Bey and Ace Austin</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/impact-wrestling/impact-wrestling-results-and-recap-11-3-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/impact-wrestling/impact-wrestling-results-and-recap-11-3-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/impact-wrestling/impact-wrestling-results-and-recap-11-3-22" title="Impact Wrestling Results and Recap 11.3.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNTAwNTExNDM2MDIzMjgw/3ce849c0-b99e-4a86-a9fa-654ff10aeac4.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNTAwNTExNDM2MDIzMjgw/3ce849c0-b99e-4a86-a9fa-654ff10aeac4.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNTAwNTExNDM2MDIzMjgw/3ce849c0-b99e-4a86-a9fa-654ff10aeac4.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNTAwNTExNDM2MDIzMjgw/3ce849c0-b99e-4a86-a9fa-654ff10aeac4.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNTAwNTExNDM2MDIzMjgw/3ce849c0-b99e-4a86-a9fa-654ff10aeac4.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNTAwNTExNDM2MDIzMjgw/3ce849c0-b99e-4a86-a9fa-654ff10aeac4.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNTAwNTExNDM2MDIzMjgw/3ce849c0-b99e-4a86-a9fa-654ff10aeac4.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="3CE849C0-B99E-4A86-A9FA-654FF10AEAC4"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/impact-wrestling/impact-wrestling-results" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Impact Wrestling Results</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/impact-wrestling/impact-wrestling-results-and-recap-11-3-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Impact Wrestling Results and Recap 11.3.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-c588b54869364a60a77c5ef07bc87b2d","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-c588b54869364a60a77c5ef07bc87b2d","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-4e37fdccc793407dbbbb088a8b5c808c","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-4e37fdccc793407dbbbb088a8b5c808c","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-4f353753d247418ea4ef4edf79032f3f","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-4f353753d247418ea4ef4edf79032f3f","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/impact-wrestling/impact-wrestlings-violent-by-design-gained-two-new-members" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/impact-wrestling/impact-wrestlings-violent-by-design-gained-two-new-members','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/impact-wrestling/impact-wrestlings-violent-by-design-gained-two-new-members" title="Impact Wrestling’s Violent By Design Gained Two New Members" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNTAwNjA4NjA5NjU4MzA3/d3ecbf1b-acbd-4fbc-a50e-dbffa348c5d8.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNTAwNjA4NjA5NjU4MzA3/d3ecbf1b-acbd-4fbc-a50e-dbffa348c5d8.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNTAwNjA4NjA5NjU4MzA3/d3ecbf1b-acbd-4fbc-a50e-dbffa348c5d8.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNTAwNjA4NjA5NjU4MzA3/d3ecbf1b-acbd-4fbc-a50e-dbffa348c5d8.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNTAwNjA4NjA5NjU4MzA3/d3ecbf1b-acbd-4fbc-a50e-dbffa348c5d8.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNTAwNjA4NjA5NjU4MzA3/d3ecbf1b-acbd-4fbc-a50e-dbffa348c5d8.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNTAwNjA4NjA5NjU4MzA3/d3ecbf1b-acbd-4fbc-a50e-dbffa348c5d8.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="D3ECBF1B-ACBD-4FBC-A50E-DBFFA348C5D8"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/impact-wrestling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Impact Wrestling</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/impact-wrestling/impact-wrestlings-violent-by-design-gained-two-new-members"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Impact Wrestling’s Violent By Design Gained Two New Members</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/impact-wrestling/impact-wrestling-preview-11-3-22-the-x-division-championship-tournament-continues" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/impact-wrestling/impact-wrestling-preview-11-3-22-the-x-division-championship-tournament-continues','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/impact-wrestling/impact-wrestling-preview-11-3-22-the-x-division-championship-tournament-continues" title="Impact Wrestling Preview 11.3.22: The X-Division Championship Tournament Continues" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNDg0MjMyMTY3ODU5OTAx/2d2caab4-4f7c-40bf-8106-8831a1d32057.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNDg0MjMyMTY3ODU5OTAx/2d2caab4-4f7c-40bf-8106-8831a1d32057.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNDg0MjMyMTY3ODU5OTAx/2d2caab4-4f7c-40bf-8106-8831a1d32057.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNDg0MjMyMTY3ODU5OTAx/2d2caab4-4f7c-40bf-8106-8831a1d32057.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNDg0MjMyMTY3ODU5OTAx/2d2caab4-4f7c-40bf-8106-8831a1d32057.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNDg0MjMyMTY3ODU5OTAx/2d2caab4-4f7c-40bf-8106-8831a1d32057.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNDg0MjMyMTY3ODU5OTAx/2d2caab4-4f7c-40bf-8106-8831a1d32057.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="2D2CAAB4-4F7C-40BF-8106-8831A1D32057"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/impact-wrestling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Impact Wrestling</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/impact-wrestling/impact-wrestling-preview-11-3-22-the-x-division-championship-tournament-continues"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Impact Wrestling Preview 11.3.22: The X-Division Championship Tournament Continues</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/new-japan-pro-wrestling/the-motor-city-machine-guns-won-the-njpw-strong-tag-team-championship-at-rumble-on-44th-street" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/new-japan-pro-wrestling/the-motor-city-machine-guns-won-the-njpw-strong-tag-team-championship-at-rumble-on-44th-street','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/new-japan-pro-wrestling/the-motor-city-machine-guns-won-the-njpw-strong-tag-team-championship-at-rumble-on-44th-street" title="The Motor City Machine Guns Won The NJPW Strong Tag Team Championship at Rumble on 44th Street" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNDIwNTA5MDgwMjAxMTIz/5c9f61d9-c4df-4630-a70a-8d8d4c4ab5b8.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNDIwNTA5MDgwMjAxMTIz/5c9f61d9-c4df-4630-a70a-8d8d4c4ab5b8.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNDIwNTA5MDgwMjAxMTIz/5c9f61d9-c4df-4630-a70a-8d8d4c4ab5b8.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzNDIwNTA5MDgwMjAxMTIz/5c9f61d9-c4df-4630-a70a-8d8d4c4ab5b8.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzNDIwNTA5MDgwMjAxMTIz/5c9f61d9-c4df-4630-a70a-8d8d4c4ab5b8.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzNDIwNTA5MDgwMjAxMTIz/5c9f61d9-c4df-4630-a70a-8d8d4c4ab5b8.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzNDIwNTA5MDgwMjAxMTIz/5c9f61d9-c4df-4630-a70a-8d8d4c4ab5b8.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="5C9F61D9-C4DF-4630-A70A-8D8D4C4AB5B8"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/new-japan-pro-wrestling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">New Japan Pro Wrestling</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/new-japan-pro-wrestling/the-motor-city-machine-guns-won-the-njpw-strong-tag-team-championship-at-rumble-on-44th-street"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Motor City Machine Guns Won The NJPW Strong Tag Team Championship at Rumble on 44th Street</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/impact-wrestling/impact-wrestling-results-and-recap-10-27-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/impact-wrestling/impact-wrestling-results-and-recap-10-27-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/impact-wrestling/impact-wrestling-results-and-recap-10-27-22" title="Impact Wrestling Results and Recap 10.27.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMzM3MzY3NjQwMTU2MDY3/fe4e2122-8560-42db-a2b8-173f572f3a13.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMzM3MzY3NjQwMTU2MDY3/fe4e2122-8560-42db-a2b8-173f572f3a13.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMzM3MzY3NjQwMTU2MDY3/fe4e2122-8560-42db-a2b8-173f572f3a13.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMzM3MzY3NjQwMTU2MDY3/fe4e2122-8560-42db-a2b8-173f572f3a13.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMzM3MzY3NjQwMTU2MDY3/fe4e2122-8560-42db-a2b8-173f572f3a13.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMzM3MzY3NjQwMTU2MDY3/fe4e2122-8560-42db-a2b8-173f572f3a13.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzMzM3MzY3NjQwMTU2MDY3/fe4e2122-8560-42db-a2b8-173f572f3a13.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="FE4E2122-8560-42DB-A2B8-173F572F3A13"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/impact-wrestling/impact-wrestling-results" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Impact Wrestling Results</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/impact-wrestling/impact-wrestling-results-and-recap-10-27-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Impact Wrestling Results and Recap 10.27.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/impact-wrestling/impact-wrestling-preview-x-division-championship-tournament-commences-10-27-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/impact-wrestling/impact-wrestling-preview-x-division-championship-tournament-commences-10-27-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/impact-wrestling/impact-wrestling-preview-x-division-championship-tournament-commences-10-27-22" title="Impact Wrestling Preview: X-Division Championship Tournament Commences 10.27.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMzA1NDYxMTMzNjgyMjQz/a572cd98-146c-4cae-923b-bbb8c12265c9.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMzA1NDYxMTMzNjgyMjQz/a572cd98-146c-4cae-923b-bbb8c12265c9.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMzA1NDYxMTMzNjgyMjQz/a572cd98-146c-4cae-923b-bbb8c12265c9.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMzA1NDYxMTMzNjgyMjQz/a572cd98-146c-4cae-923b-bbb8c12265c9.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMzA1NDYxMTMzNjgyMjQz/a572cd98-146c-4cae-923b-bbb8c12265c9.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMzA1NDYxMTMzNjgyMjQz/a572cd98-146c-4cae-923b-bbb8c12265c9.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzMzA1NDYxMTMzNjgyMjQz/a572cd98-146c-4cae-923b-bbb8c12265c9.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="A572CD98-146C-4CAE-923B-BBB8C12265C9"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/impact-wrestling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Impact Wrestling</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/impact-wrestling/impact-wrestling-preview-x-division-championship-tournament-commences-10-27-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Impact Wrestling Preview: X-Division Championship Tournament Commences 10.27.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wnw-premium" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Premium Wrestling</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">WWE News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/aew" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">AEW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/njpw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NJPW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/roh" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">ROH News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/mlw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">MLW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/nwa" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NWA News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/global-force-wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Impact News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/indie-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">INDY News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/live-coverage" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">LIVE COVERAGE</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Podcasts</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/the-plastics-collection-corner" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Plastics Figure Central</a></li><li class="is-consent-applicable-only" aria-hidden="false" phx-track-id="Footer Links"><a href="javascript:window.phxConsentManagement.displayUi()" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Settings</a></li></ul><div class="m-footer--copyright">&copy; 2022 Wrestling News World</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ee7e235559d64fc4a336bed74647f041","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-ee7e235559d64fc4a336bed74647f041","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ee7e235559d64fc4a336bed74647f041"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-e5f4186681c048eea66f60e6c5359218","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-e5f4186681c048eea66f60e6c5359218","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-e5f4186681c048eea66f60e6c5359218"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-9e89c9a473644811a3b857d6dcf3cc2d","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-9e89c9a473644811a3b857d6dcf3cc2d","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-9e89c9a473644811a3b857d6dcf3cc2d"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-94f52c02d0784d71aada2e1daa9dc938","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-94f52c02d0784d71aada2e1daa9dc938","adUnitPath":"/88059007/www.wrestlingnewsworld.com/impact-wrestling"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-94f52c02d0784d71aada2e1daa9dc938"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-5bb954e9f9ee42c6af83467579053b3b&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-5bb954e9f9ee42c6af83467579053b3b&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-6b9bc469c2d44159923356df86b0606d&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-6b9bc469c2d44159923356df86b0606d&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-7e20e91b781349858d72c3abfe99805a&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-7e20e91b781349858d72c3abfe99805a&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-7bec52afe2254fa18449d505b21d9d38&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-7bec52afe2254fa18449d505b21d9d38&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-8a5314f840394beb9ae7473356359de8&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-8a5314f840394beb9ae7473356359de8&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-cb7998c8db304ca1a1264f9c5c23cc3a&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-cb7998c8db304ca1a1264f9c5c23cc3a&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-6580c140cbff4985883f7562040c2dcb&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-6580c140cbff4985883f7562040c2dcb&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-4b1f46ce16744ee09143375ccf50a526&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-4b1f46ce16744ee09143375ccf50a526&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-0ccfb2ae9217438fbbfe243da8257596&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-0ccfb2ae9217438fbbfe243da8257596&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-b8a8b3f71d2e474f8f1e91fceaf25608&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/impact-wrestling&quot;},&quot;slotId&quot;:&quot;ad-b8a8b3f71d2e474f8f1e91fceaf25608&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-11-09-222022-ec91d45-029856"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-11-09-222022-ec91d45-029856"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/twitterEmbed.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-11-09-222022-ec91d45-029856"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.wrestlingnewsworld.com/impact-wrestling/impact-wrestling-preview-title-thursday-11-10-22","title":"Impact Wrestling Preview: Title Thursday 11.10.22","thumbnail":"https://www.wrestlingnewsworld.com/.image/t_share/MTkzNjUyMzE0MTAyMzc1ODc1/21987ace-3b63-40ec-87eb-84c8a2e826ec.jpg","published_time":"2022-11-10T17:00:00Z","author":"Ja' Von York","tags":["Impact Plus App","Knockouts World Championship","X-Division Chmpionship Tournament","Bully Ray","G Sharpe","Josh Mathews","Killer Kelly","Impact Wrestling","Facebook","Zicky Dice","Chelsea Green","Digital Media Championship","Gisele Shaw","Matt Cardona","George Iceman","Sandra Moone","Mike Bailey","Youtube","Before The Impact","Trey Miguel","Joe Hendry","The Major Players","Gia Miller","Jordynne Grace","Mickie James","Bhupinder Gujjar","Johnny Swinger","Brian Myers"],"section":"Impact Wrestling"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-09-222022-ec91d45-029856#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=344bcdffae0935c3e8b964647374ecf0&v=2022-11-09-222022-ec91d45-029856","/.components.min.js?v=2022-11-09-222022-ec91d45-029856","/.app.min.js?v=2022-11-09-222022-ec91d45-029856","/components/angular-i18n/angular-locale_en-us.js?v=2022-11-09-222022-ec91d45-029856"]);</script></body></html>