<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/mmc1dfi.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.wrestlingnewsworld.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://u.openx.net"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-07-31-221846-0eaadc8-016380";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.wrestlingnewsworld.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"features":43,"suid":46},"customEventDimensionMap":{"videoMonetizationState":47}},{"name":"_siteTracker0","id":"UA-123196486-1","cookieDomain":"www.wrestlingnewsworld.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"pageType":null,"channelName":null,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"WNW Women's Weekly Rankings – 7/27 through 7/31","sanitizedTitle":"WNW Womens Weekly Rankings  727 through 731","pageType":"Article Page","sectionPath":"Wrestling News","parentSectionName":"Wrestling News","authorName":"Kat Robinson","author":"tm-ci026644aaf00024ec","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q3","trackedRichTermNames":"","originalPublishDate":"2020-08-02","path":"/wrestling-news/wnw-womens-weekly-rankings-727-through-731","contributorContent":0,"subscriptionStatus":"Unsubscribed","monetization":true,"channelName":"Web","coreVertical":"sports","specialtyVerticals":"[men]","primaryDomain":"www.wrestlingnewsworld.com","mavenChannel":"www.wrestlingnewsworld.com","contentItemId":"ci026b90cbb0002686","features":""},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item.trim().replace("RGIS=","");rgis=rgis.replace(/^"|"$/g,"")}});var validRegex=/(^\d+)/;if(validRegex.test(rgis)){model.memberId=rgis.match(validRegex)[0]}var matches=window.location.search.match(/(^\?|&)suid=([^&]+)/);if(matches)model.suid=matches[2];ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('mmc1dfi');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=d76a69ebb0e31b23853cfd61f5a53c93&amp;v=2020-07-31-221846-0eaadc8-016380"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.wrestlingnewsworld.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-consent-management":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":true,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-07-31-221846-0eaadc8-016380"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-07-31-221846-0eaadc8-016380"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-07-31-221846-0eaadc8-016380"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-07-31-221846-0eaadc8-016380"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="JlHuA4AEHDYKxLuxautoMgqrcf9ja-Z8m1mXDSEuCdI"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="WWE Wrestling News World - Main - RSS feed" href="https://www.wrestlingnewsworld.com/.rss/full/"><link rel="amphtml" href="https://www.wrestlingnewsworld.com/.amp/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><title>WNW Women's Weekly Rankings – 7/27 through 7/31 - WWE Wrestling News World</title><link rel="canonical" href="https://www.wrestlingnewsworld.com/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><meta property="author" content="Kat Robinson"><meta name="description" content="After another crazy week in wrestling, we break down the weekly rankings between the women of Monday Night RAW, IMPACT, AEW, NXT, and SmackDown."><meta name="keywords" content="Smackdown,Wrestling News,WWE Raw,AEW,Women of Wrestling,Impact Wrestling,NXT"><meta name="section" content="Wrestling News"><meta name="pagetype" content="article"><meta name="item-id" content="ci026b90cbb0002686"><meta name="published" content="2020-08-02T13:00:00Z"><meta name="dcterms.rightsHolder" content="Wrestling News World"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@@TXSportsQueen"><meta name="twitter:url" content="https://www.wrestlingnewsworld.com/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><meta name="twitter:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png"><meta name="twitter:description" content="Another crazy week in wrestling has come and gone, and the women of Monday Night RAW, IMPACT, AEW, NXT, and SmackDown made huge impacts on their respective"><meta name="twitter:domain" content="www.wrestlingnewsworld.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.wrestlingnewsworld.com/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><meta property="og:title" content="WNW Women's Weekly Rankings – 7/27 through 7/31"><meta property="og:description" content="Another crazy week in wrestling has come and gone, and the women of Monday Night RAW, IMPACT, AEW, NXT, and SmackDown made huge impacts on their respective"><meta property="og:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png"><meta property="og:site_name" content="WWE Wrestling News World"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="WWE Wrestling News World"><meta name="parsely-title" content="WNW Women's Weekly Rankings – 7/27 through 7/31 - WWE Wrestling News World"><meta name="parsely-link" content="https://www.wrestlingnewsworld.com/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><meta name="parsely-image-url" content="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Ch_400%2Cq_auto:good%2Cw_620/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png"><meta name="parsely-post-id" content="ci026b90cbb0002686"><meta name="parsely-pub-date" content="2020-08-02T13:00:00Z"><meta name="parsely-section" content="Wrestling News"><meta name="parsely-author" content="Kat Robinson"><meta name="parsely-tags" content="Smackdown,Wrestling News,WWE Raw,AEW,Women of Wrestling,Impact Wrestling,NXT"><meta name="sailthru.title" content="WNW Women's Weekly Rankings – 7/27 through 7/31"><meta name="sailthru.image.full" content="https://www.wrestlingnewsworld.com/.image/t_share/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png"><meta name="sailthru.date" content="2020-08-02T13:00:00Z"><meta name="sailthru.author" content="Kat Robinson"><meta name="sailthru.tags" content="Smackdown,Wrestling News,WWE Raw,AEW,Women of Wrestling,Impact Wrestling,NXT"><meta name="sailthru.description" content="After another crazy week in wrestling, we break down the weekly rankings between the women of Monday Night RAW, IMPACT, AEW, NXT, and SmackDown."><meta name="phx:content-item-id" content="ci026b90cbb0002686"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-use-consent-management-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-07-31-221846-0eaadc8-016380" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wnw-premium" title="Premium News">Premium News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wwe" title="WWE News">WWE News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/aew" title="AEW News">AEW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/njpw" title="NJPW News">NJPW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/roh" title="ROH News">ROH News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/mlw" title="MLW News">MLW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/nwa" title="NWA News">NWA News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/global-force-wrestling" title="Impact News">Impact News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/podcasts" title="Podcasts">Podcasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/live-coverage" title="LIVE COVERAGE">LIVE COVERAGE</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-plastics-collection-corner" title="The Plastics Figure Central">The Plastics Figure Central</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="/wnw-premium" title="Premium Wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Premium Wrestling</em></a></li><li phx-track-id="Item"><a href="/wwe" title="WWE News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>WWE News</em></a></li><li phx-track-id="Item"><a href="/tag/aew" title="AEW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>AEW News</em></a></li><li phx-track-id="Item"><a href="/tag/njpw" title="NJPW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NJPW News</em></a></li><li phx-track-id="Item"><a href="/roh" title="ROH News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>ROH News</em></a></li><li phx-track-id="Item"><a href="/tag/mlw" title="MLW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>MLW News</em></a></li><li phx-track-id="Item"><a href="/nwa" title="NWA News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NWA News</em></a></li><li phx-track-id="Item"><a href="/global-force-wrestling" title="Impact News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Impact News</em></a></li><li phx-track-id="Item"><a href="/indie-news" title="INDY News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>INDY News</em></a></li><li phx-track-id="Item"><a href="/live-coverage" title="LIVE COVERAGE" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>LIVE COVERAGE</em></a></li><li phx-track-id="Item"><a href="/podcasts" title="Podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Podcasts</em></a></li><li phx-track-id="Item"><a href="/the-plastics-collection-corner" title="The Plastics Figure Central" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Plastics Figure Central</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b5a6bed9381c4f538b730cb60cf7952a"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f73fe0bdc277486dbc2a7b5fb7fb7ddf"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-d51dded3155e40eda96aba6fc33cea09"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);">Premium News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);">WWE News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);">AEW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);">NJPW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);">ROH News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);">MLW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);">NWA News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);">Impact News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);">Podcasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);">LIVE COVERAGE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);">The Plastics Figure Central</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg&quot;);" href="/" aria-label="WWE Wrestling News World" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);">Premium News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);">WWE News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);">AEW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);">NJPW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);">ROH News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);">MLW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);">NWA News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);">Impact News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);">Podcasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);">LIVE COVERAGE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);">The Plastics Figure Central</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci026b90cbb0002686","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-08-02T13:00:00Z","path":"/wrestling-news/wnw-womens-weekly-rankings-727-through-731","publicationTimestamp":"2020-08-02T13:00:00Z","title":"WNW Women's Weekly Rankings – 7/27 through 7/31","viewProperties":{"analyticsModel":{"title":"WNW Women's Weekly Rankings – 7/27 through 7/31","sanitizedTitle":"WNW Womens Weekly Rankings  727 through 731","pageType":"Article Page","sectionPath":"Wrestling News","parentSectionName":"Wrestling News","authorName":"Kat Robinson","author":"tm-ci026644aaf00024ec","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q3","trackedRichTermNames":"","originalPublishDate":"2020-08-02"}},"commentsEnabled":true,"disqusId":"bcb8a2b5-d481-11ea-9918-0203f4a3d3f7","isCanvas":true,"metaDescription":"After another crazy week in wrestling, we break down the weekly rankings between the women of Monday Night RAW, IMPACT, AEW, NXT, and SmackDown.","primaryImage":{"createdPrincipalId":"up0265eb56c000267c","height":1424,"cloudinaryVersionId":1594501800,"id":"ci0269ce72a0002761","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0269ce72a0002761","width":2000,"hasFaces":false,"publicId":"MTczODk3MDQ4NTc4MzM1ODA4","format":"png","createdTimestamp":"2020-07-11T21:10:03Z","primaryContentSiteId":"cs0227e045f00026c2","title":"Rankings","bytes":934065,"primarySiteId":"cs0227e045f00026c2"},"primaryImageId":"ci0269ce72a0002761","primarySectionIds":["ci022f50db400026a6"],"promoTitle":"WNW Women's Weekly Rankings – 7/27 through 7/31","sectionIds":[["ci022f50db400026a6"]],"slug":"wnw-womens-weekly-rankings-727-through-731","teaser":"","hasGallery":true,"associatedRichTerms":[{"id":"ci022f37e6100524ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T20:01:16Z","path":"/tag/smackdown","publicationTimestamp":"2018-07-31T20:02:40Z","title":"Smackdown","commentsEnabled":true,"disqusId":"93181f91-94fd-11e8-9903-02bcf8a2061c","slug":"smackdown"},{"id":"ci022f50db400026a6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-08-02T00:32:49Z","path":"/wrestling-news","publicationTimestamp":"2018-08-02T00:32:49Z","title":"Wrestling News","commentsEnabled":true,"disqusId":"96992c4f-95eb-11e8-8cb0-026c5cf57dfa","slug":"wrestling-news"},{"id":"ci022f3882000324ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T20:05:30Z","path":"/tag/wwe-raw","publicationTimestamp":"2018-07-31T20:05:30Z","title":"WWE Raw","commentsEnabled":true,"disqusId":"61da622b-9503-11e8-9963-02bcf8a2061c","slug":"wwe-raw"},{"id":"ci023c1d2f20002602","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-01-04T08:16:48Z","path":"/tag/aew","publicationTimestamp":"2019-01-04T08:16:48Z","title":"AEW","commentsEnabled":true,"disqusId":"1635e76c-0ff9-11e9-b746-06b9dde4c3f4","promoTitle":"AEW","slug":"aew"},{"id":"ci022f3863a00026a6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T20:04:54Z","path":"/tag/women-of-wrestling","publicationTimestamp":"2018-07-31T20:04:54Z","title":"Women of Wrestling","commentsEnabled":true,"disqusId":"4020ffbf-9502-11e8-9951-02bcf8a2061c","slug":"women-of-wrestling"},{"id":"ci022f37e3600026a6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T20:01:48Z","path":"/tag/impact-wrestling","publicationTimestamp":"2018-07-31T20:03:23Z","title":"Impact Wrestling","commentsEnabled":true,"disqusId":"7984aa94-94fd-11e8-9901-02bcf8a2061c","slug":"impact-wrestling"},{"id":"ci022f37e3600524ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T20:01:56Z","path":"/tag/nxt","publicationTimestamp":"2018-07-31T20:04:39Z","title":"NXT","commentsEnabled":true,"disqusId":"797908a8-94fd-11e8-9901-02bcf8a2061c","slug":"nxt"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked mm-component-stack--has-background mm-sub-navigation--has-background"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.wrestlingnewsworld.com/" itemprop="item" content="https://www.wrestlingnewsworld.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wrestling-news" itemid="https://www.wrestlingnewsworld.com/wrestling-news" itemprop="item" content="https://www.wrestlingnewsworld.com/wrestling-news" itemscope itemtype="https://schema.org/WebPage" title="Wrestling News"><span itemprop="name">Wrestling News</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wrestlingnewsworld.com/.image/t_share/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="854"></div><meta itemprop="description" content="After another crazy week in wrestling, we break down the weekly rankings between the women of Monday Night RAW, IMPACT, AEW, NXT, and SmackDown."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="WWE Wrestling News World"><meta itemprop="url" content="https://www.wrestlingnewsworld.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wrestlingnewsworld.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1MzQzNDgwMDA3MTczODI2/large.svg"><meta itemprop="width" content="233"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-08-02T09:00:00-04:00"><meta itemprop="datePublished" content="2020-08-02T09:00:00-04:00"><link itemprop="mainEntityOfPage" href="https://www.wrestlingnewsworld.com/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png 1350w"><img class="m-detail-header--feature-image" alt="WNW Women's Weekly Rankings – 7/27 through 7/31" decoding="async" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">WNW Women's Weekly Rankings – 7/27 through 7/31</h1><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/kat-robinson" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Kat Robinson</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-08-02T09:00:00-04:00" title="2020-08-02T13:00:00Z">Aug 2, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwrestling-news%2Fwnw-womens-weekly-rankings-727-through-731', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwrestling-news%2Fwnw-womens-weekly-rankings-727-through-731&amp;text=WNW%20Women%27s%20Weekly%20Rankings%20%E2%80%93%207%2F27%20through%207%2F31&amp;via=%40TXSportsQueen', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwrestling-news%2Fwnw-womens-weekly-rankings-727-through-731&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTczODk3MDQ4NTc4MzM1ODA4%2Frankings.png&amp;description=WNW%20Women%27s%20Weekly%20Rankings%20%E2%80%93%207%2F27%20through%207%2F31', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Another crazy week in wrestling has come and gone, and the women of Monday Night RAW, IMPACT, AEW, NXT, and SmackDown made huge impacts on their respective brands and promotions.&#xA0;</p><p>So, who made this week&apos;s list? Let&apos;s dive into the WNW Women&apos;s Weekly Rankings!</p><div class="m-longform-gallery m-detail--body-item" id="ci026b90dda0002686" phx-longform-gallery><div class="m-longform-gallery--container"><phx-longform-gallery-image data-alt-text="We haven&apos;t seen Deville in a few weeks, but boy, did she make her presence known! Despite not seeing any in-ring action, Sonya made another vicious attack on her former tag team partner and let Mandy Rose know that she is not done with her yet." data-caption-html="&lt;p&gt;We haven&apos;t seen Deville in a few weeks, but boy, did she make her presence known! Despite not seeing any in-ring action, Sonya made another vicious attack on her former tag team partner and let Mandy Rose know that she is not done with her yet.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg" data-image-id="ci026b9023b0002568" data-image-slug="Sonya" data-public-id="MTc0MzkxNDkwMDQ1MzU1MzY4" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_750/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg 750w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg" data-title="10. Sonya Deville"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="The former Knockouts Champion made her return on Tuesday to confront the women who took her title at Slammiversary. Grace made her message loud and clear to current Knockouts Champion Deonna Purrazzo that this feud is far from over." data-caption-html="&lt;p&gt;The former Knockouts Champion made her return on Tuesday to confront the women who took her title at Slammiversary. Grace made her message loud and clear to current Knockouts Champion Deonna Purrazzo that this feud is far from over.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc0MzkxNTcxMTEyNzk3ODMw/j-grace.png" data-image-id="ci026b9036b0002568" data-image-slug="J. Grace" data-public-id="MTc0MzkxNTcxMTEyNzk3ODMw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc0MzkxNTcxMTEyNzk3ODMw/j-grace.png 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc0MzkxNTcxMTEyNzk3ODMw/j-grace.png 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc0MzkxNTcxMTEyNzk3ODMw/j-grace.png 960w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1366/MTc0MzkxNTcxMTEyNzk3ODMw/j-grace.png 1366w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNTcxMTEyNzk3ODMw/j-grace.png" data-title="9. Jordynne Grace"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Cross went into Friday night with all the confidence in the world. Even though she had to go through her friend and tag team partner Alexa Bliss, Nikki got her rematch against Bayley for the SmackDown Women&apos;s Championship. Despite an incredible showing, Cross fell short of her title conquest and even took it out on Bliss when she left the ring after the match." data-caption-html="&lt;p&gt;Cross went into Friday night with all the confidence in the world. Even though she had to go through her friend and tag team partner Alexa Bliss, Nikki got her rematch against Bayley for the SmackDown Women&apos;s Championship. Despite an incredible showing, Cross fell short of her title conquest and even took it out on Bliss when she left the ring after the match.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1Mjg5ODMy/nikki-cross.jpg" data-image-id="ci026b902380002568" data-image-slug="Nikki Cross" data-public-id="MTc0MzkxNDkwMDQ1Mjg5ODMy" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MzkxNDkwMDQ1Mjg5ODMy/nikki-cross.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1Mjg5ODMy/nikki-cross.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_925/MTc0MzkxNDkwMDQ1Mjg5ODMy/nikki-cross.jpg 925w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDkwMDQ1Mjg5ODMy/nikki-cross.jpg" data-title="8. Nikki Cross"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="It breaks my heart to have Asuka at #7 in the rankings, but she technically lost the RAW Women&apos;s Championship last week to Sasha Banks. Now, she did lose the match via countout because of the special rules that Stephanie McMahon put into place. It showed the type of person that Asuka is because she chose to try to help her friend and tag team partner Kairi Sane over finishing the match. After what happened on Monday, Asuka will have only one thing on her mind &#x2013; REVENGE!" data-caption-html="&lt;p&gt;It breaks my heart to have Asuka at #7 in the rankings, but she technically lost the RAW Women&apos;s Championship last week to Sasha Banks. Now, she did lose the match via countout because of the special rules that Stephanie McMahon put into place. It showed the type of person that Asuka is because she chose to try to help her friend and tag team partner Kairi Sane over finishing the match. After what happened on Monday, Asuka will have only one thing on her mind &#x2013; REVENGE!&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1MjkwMTE4/asuka.jpg" data-image-id="ci026b9023e0002568" data-image-slug="asuka" data-public-id="MTc0MzkxNDkwMDQ1MjkwMTE4" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MzkxNDkwMDQ1MjkwMTE4/asuka.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1MjkwMTE4/asuka.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_767/MTc0MzkxNDkwMDQ1MjkwMTE4/asuka.jpg 767w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDkwMDQ1MjkwMTE4/asuka.jpg" data-title="7. Asuka"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="After coming up short in her title match against Io Shirai, Tegan Nox made her return to the ring last week when she teamed up with the NXT Women&apos;s Champion in a tag team match against Dakota Kai and Candice LeRae. Tegan smiled at the end of this match as she and Io picked up the win." data-caption-html="&lt;p&gt;After coming up short in her title match against Io Shirai, Tegan Nox made her return to the ring last week when she teamed up with the NXT Women&apos;s Champion in a tag team match against Dakota Kai and Candice LeRae. Tegan smiled at the end of this match as she and Io picked up the win.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MDg3MDQyNjMwNjkwMzcw/tegan-nox.jpg" data-image-id="ci026a7b3e800025c9" data-image-slug="Tegan Nox" data-public-id="MTc0MDg3MDQyNjMwNjkwMzcw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MDg3MDQyNjMwNjkwMzcw/tegan-nox.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MDg3MDQyNjMwNjkwMzcw/tegan-nox.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTc0MDg3MDQyNjMwNjkwMzcw/tegan-nox.jpg 960w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc0MDg3MDQyNjMwNjkwMzcw/tegan-nox.jpg 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MDg3MDQyNjMwNjkwMzcw/tegan-nox.jpg" data-title="6. Tegan Nox"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="The Knockouts Champion was back in action for the first time since winning the title at Slammiversary. After she picked up the win against Kimber Lee, she was greeted by former Knockouts Champion Jordynne Grace, who attacked Purrazzo enough to send her out of the ring in retreat." data-caption-html="&lt;p&gt;The Knockouts Champion was back in action for the first time since winning the title at Slammiversary. After she picked up the win against Kimber Lee, she was greeted by former Knockouts Champion Jordynne Grace, who attacked Purrazzo enough to send her out of the ring in retreat.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MDg3MDQyNjMwNzU1Nzg1/deonna-p.jpg" data-image-id="ci026a7b3e700025c9" data-image-slug="Deonna P" data-public-id="MTc0MDg3MDQyNjMwNzU1Nzg1" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MDg3MDQyNjMwNzU1Nzg1/deonna-p.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MDg3MDQyNjMwNzU1Nzg1/deonna-p.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_905/MTc0MDg3MDQyNjMwNzU1Nzg1/deonna-p.jpg 905w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MDg3MDQyNjMwNzU1Nzg1/deonna-p.jpg" data-title="5. Deonna Purrazzo"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="The AEW Women&apos;s World Champion also made her return to in-ring action after successfully defending her title at Fyter Fest. Shida picked up the win against Diamant&#xE9; and showed once again why she is the leader of the AEW women&apos;s division." data-caption-html="&lt;p&gt;The AEW Women&apos;s World Champion also made her return to in-ring action after successfully defending her title at Fyter Fest. Shida picked up the win against Diamant&#xE9; and showed once again why she is the leader of the AEW women&apos;s division.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczODk3NjYxNDE2Njc5MjY1/shida.jpg" data-image-id="ci0269cf01c0002440" data-image-slug="Shida" data-public-id="MTczODk3NjYxNDE2Njc5MjY1" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTczODk3NjYxNDE2Njc5MjY1/shida.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczODk3NjYxNDE2Njc5MjY1/shida.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTczODk3NjYxNDE2Njc5MjY1/shida.jpg 960w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTczODk3NjYxNDE2Njc5MjY1/shida.jpg" data-title="4. Hikaru Shida"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="The NXT Women&apos;s Champion went into her tag team match on Wednesday with vengeance on her mind after a kick in the head from Dakota Kai two weeks earlier. Shirai got her revenge as she and her partner Tegan Nox picked up the win against Kai and Candice LeRae." data-caption-html="&lt;p&gt;The NXT Women&apos;s Champion went into her tag team match on Wednesday with vengeance on her mind after a kick in the head from Dakota Kai two weeks earlier. Shirai got her revenge as she and her partner Tegan Nox picked up the win against Kai and Candice LeRae.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczODk3NjYxNDE2NjEzNzI5/io-shirai.jpg" data-image-id="ci0269cf0190002440" data-image-slug="Io Shirai" data-public-id="MTczODk3NjYxNDE2NjEzNzI5" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTczODk3NjYxNDE2NjEzNzI5/io-shirai.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczODk3NjYxNDE2NjEzNzI5/io-shirai.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_720/MTczODk3NjYxNDE2NjEzNzI5/io-shirai.jpg 720w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTczODk3NjYxNDE2NjEzNzI5/io-shirai.jpg" data-title="3. Io Shirai"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="I normally group Sasha Banks and Bayley together, but last week, it was all about the individual gold. Banks captured her record-breaking 5th RAW Women&apos;s Championship, but she comes in at #2 because let&apos;s be honest &#x2013; The win was via countout because Asuka got distracted and chose to try and save her friend." data-caption-html="&lt;p&gt;I normally group Sasha Banks and Bayley together, but last week, it was all about the individual gold. Banks captured her record-breaking 5th RAW Women&apos;s Championship, but she comes in at #2 because let&apos;s be honest &#x2013; The win was via countout because Asuka got distracted and chose to try and save her friend.&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDg5Nzc2OTIwMTk4/sasha-solo.jpg" data-image-id="ci026b9023d0002686" data-image-slug="Sasha Solo" data-public-id="MTc0MzkxNDg5Nzc2OTIwMTk4" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MzkxNDg5Nzc2OTIwMTk4/sasha-solo.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDg5Nzc2OTIwMTk4/sasha-solo.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTc0MzkxNDg5Nzc2OTIwMTk4/sasha-solo.jpg 960w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1257/MTc0MzkxNDg5Nzc2OTIwMTk4/sasha-solo.jpg 1257w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDg5Nzc2OTIwMTk4/sasha-solo.jpg" data-title="2. Sasha Banks"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="&quot;Bayley Dos Straps&quot; takes the top of this week&apos;s rankings! On Monday, she had a hand in Sasha winning the title. Although Kairi chased her to the back, the video came up with Bayley beating Kairi down enough to distract Asuka. On Friday, she successfully defended the SmackDown Women&apos;s Championship against Nikki Cross. Yes, the Golden Role Models are still the rulers of the women&apos;s divisions on RAW and SmackDown, but Bayley takes the top because her title win was more decisive.&amp;nbsp;" data-caption-html="&lt;p&gt;&quot;Bayley Dos Straps&quot; takes the top of this week&apos;s rankings! On Monday, she had a hand in Sasha winning the title. Although Kairi chased her to the back, the video came up with Bayley beating Kairi down enough to distract Asuka. On Friday, she successfully defended the SmackDown Women&apos;s Championship against Nikki Cross. Yes, the Golden Role Models are still the rulers of the women&apos;s divisions on RAW and SmackDown, but Bayley takes the top because her title win was more decisive.&amp;nbsp;&lt;/p&gt;" data-full-src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDg5Nzc2ODU0NjYy/bayley-solo.jpg" data-image-id="ci026b902390002568" data-image-slug="Bayley Solo" data-public-id="MTc0MzkxNDg5Nzc2ODU0NjYy" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MzkxNDg5Nzc2ODU0NjYy/bayley-solo.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDg5Nzc2ODU0NjYy/bayley-solo.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTc0MzkxNDg5Nzc2ODU0NjYy/bayley-solo.jpg 960w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_982/MTc0MzkxNDg5Nzc2ODU0NjYy/bayley-solo.jpg 982w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDg5Nzc2ODU0NjYy/bayley-solo.jpg" data-title="1. Bayley"></phx-longform-gallery-image><div class="m-longform-gallery--image-slider" ng-swipe-right="previousSlide()" ng-swipe-left="nextSlide()"><fieldset class="m-longform-gallery--image-nav-controls" aria-label="gallery buttons" aria-controls="ci026b90dda0002686"><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--previous-image-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--next-image-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--interstitial" div ng-show="isInterstitial" phx-longform-gallery-ad="interstitial" ng-cloak><button class="m-button mm-button--link m-longform-gallery--interstitial-skip-btn h-visible-a-only" translate="SKIP" ng-click="skipAd()" ng-show="isInterstitial"></button><div class="m-longform-gallery--ad-interstitial"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-3aa5b3112f1d4af997bc37c61d65855c&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-3aa5b3112f1d4af997bc37c61d65855c&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-68cdd9ddf9094051955e767bfb598cca&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-68cdd9ddf9094051955e767bfb598cca&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-5f0051868f85422aabd763d7c07966ff&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-5f0051868f85422aabd763d7c07966ff&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}" type="gallery_interstitial"></phoenix-ad></div></div><div class="m-longform-gallery--image-slides" ng-hide="isInterstitial" phx-longform-gallery-image-slider><figure class="m-longform-gallery--image-slide" aria-describedby="caption-ci026b9023b0002568"><a><img class="m-longform-gallery--image m-image" alt="We haven&apos;t seen Deville in a few weeks, but boy, did she make her presence known! Despite not seeing any in-ring action, Sonya made another vicious attack on her former tag team partner and let Mandy Rose know that she is not done with her yet." src="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg" srcset="https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg 700w, https://www.wrestlingnewsworld.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_750/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg 750w" sizes="(min-width: 675px) 620px, 100vw"></a></figure></div><div class="m-longform-gallery--image-slider-nav" ng-class="{&apos;is-expanded&apos;: isSocialButtonsExpanded}"><div phx-longform-gallery-social-sharing></div><phx-longform-gallery-counter ng-hide="isSocialButtonsExpanded"></phx-longform-gallery-counter></div></div><div class="m-longform-gallery--thumbnails" role="tablist" phx-longform-gallery-thumbnails><div class="m-carousel"><div class="m-carousel--content-wrapper"><div class="m-carousel--content"><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDkwMDQ1MzU1MzY4/sonya.jpg" alt="We haven&apos;t seen Deville in a few weeks, but boy, did she make her presence known! Despite not seeing any in-ring action, Sonya made another vicious attack on her former tag team partner and let Mandy Rose know that she is not done with her yet."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNTcxMTEyNzk3ODMw/j-grace.png" alt="The former Knockouts Champion made her return on Tuesday to confront the women who took her title at Slammiversary. Grace made her message loud and clear to current Knockouts Champion Deonna Purrazzo that this feud is far from over."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDkwMDQ1Mjg5ODMy/nikki-cross.jpg" alt="Cross went into Friday night with all the confidence in the world. Even though she had to go through her friend and tag team partner Alexa Bliss, Nikki got her rematch against Bayley for the SmackDown Women&apos;s Championship. Despite an incredible showing, Cross fell short of her title conquest and even took it out on Bliss when she left the ring after the match."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDkwMDQ1MjkwMTE4/asuka.jpg" alt="It breaks my heart to have Asuka at #7 in the rankings, but she technically lost the RAW Women&apos;s Championship last week to Sasha Banks. Now, she did lose the match via countout because of the special rules that Stephanie McMahon put into place. It showed the type of person that Asuka is because she chose to try to help her friend and tag team partner Kairi Sane over finishing the match. After what happened on Monday, Asuka will have only one thing on her mind &#x2013; REVENGE!"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MDg3MDQyNjMwNjkwMzcw/tegan-nox.jpg" alt="After coming up short in her title match against Io Shirai, Tegan Nox made her return to the ring last week when she teamed up with the NXT Women&apos;s Champion in a tag team match against Dakota Kai and Candice LeRae. Tegan smiled at the end of this match as she and Io picked up the win."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MDg3MDQyNjMwNzU1Nzg1/deonna-p.jpg" alt="The Knockouts Champion was back in action for the first time since winning the title at Slammiversary. After she picked up the win against Kimber Lee, she was greeted by former Knockouts Champion Jordynne Grace, who attacked Purrazzo enough to send her out of the ring in retreat."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTczODk3NjYxNDE2Njc5MjY1/shida.jpg" alt="The AEW Women&apos;s World Champion also made her return to in-ring action after successfully defending her title at Fyter Fest. Shida picked up the win against Diamant&#xE9; and showed once again why she is the leader of the AEW women&apos;s division."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTczODk3NjYxNDE2NjEzNzI5/io-shirai.jpg" alt="The NXT Women&apos;s Champion went into her tag team match on Wednesday with vengeance on her mind after a kick in the head from Dakota Kai two weeks earlier. Shirai got her revenge as she and her partner Tegan Nox picked up the win against Kai and Candice LeRae."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDg5Nzc2OTIwMTk4/sasha-solo.jpg" alt="I normally group Sasha Banks and Bayley together, but last week, it was all about the individual gold. Banks captured her record-breaking 5th RAW Women&apos;s Championship, but she comes in at #2 because let&apos;s be honest &#x2013; The win was via countout because Asuka got distracted and chose to try and save her friend."></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc0MzkxNDg5Nzc2ODU0NjYy/bayley-solo.jpg" alt="&quot;Bayley Dos Straps&quot; takes the top of this week&apos;s rankings! On Monday, she had a hand in Sasha winning the title. Although Kairi chased her to the back, the video came up with Bayley beating Kairi down enough to distract Asuka. On Friday, she successfully defended the SmackDown Women&apos;s Championship against Nikki Cross. Yes, the Golden Role Models are still the rulers of the women&apos;s divisions on RAW and SmackDown, but Bayley takes the top because her title win was more decisive.&amp;nbsp;"></div></div></div></div></div><div class="m-longform-gallery--ad-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-bb2ca0934d9c4dfe93363a4c90c2074a&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-bb2ca0934d9c4dfe93363a4c90c2074a&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_top"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-969777f19ed44867af96df6e72685425&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-969777f19ed44867af96df6e72685425&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_top"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-28081e924d65449a9495112c2591b904&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-28081e924d65449a9495112c2591b904&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}" type="gallery_top"></phoenix-ad></div><div class="m-longform-gallery--captions is-loading-gallery" phx-longform-gallery-caption-slider><div class="m-longform-gallery--slide-caption"><h3 class="m-longform-gallery--slide-caption-title">10. Sonya Deville</h3><div class="m-longform-gallery--slide-caption-body"><p>We haven&apos;t seen Deville in a few weeks, but boy, did she make her presence known! Despite not seeing any in-ring action, Sonya made another vicious attack on her former tag team partner and let Mandy Rose know that she is not done with her yet.</p></div></div></div><div class="m-longform-gallery--navigation" phx-longform-gallery-navigation><fieldset class="m-longform-gallery--navigation-controls" aria-label="gallery buttons" aria-controls="ci026b90dda0002686"><button class="m-icon-button m-longform-gallery--nav-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--nav-next-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--counter"><span>1 / 10</span></div></div></div></div><p>So, do you agree with the rankings? Check back with us next week to see who makes our Top 10 list!&#xA0;</p><p>You can follow me on Twitter at <a href="https://twitter.com/TXSportsQueen" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">@TXSportsQueen</a> and catch me on my weekly podcast, The Queens&apos; Takeover (<a href="https://twitter.com/QTBowDown" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">@QTBowDown</a>).&#xA0;&#xA0;</p><p>Don&apos;t forget to stay tuned to Wrestling News World (<a href="https://twitter.com/wnwnews" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">@wnwnews</a>) for the latest wrestling news and updates!</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-82fad25065614032b3787792d924e2d6"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-c584d6128d804044aa2b237354f1549f" data-outstream-slot-id="ad-82fad25065614032b3787792d924e2d6"></div></div></div></aside><p>While you&apos;re here at Wrestling News World, why not become one of our Premium Members for exclusive backstage news? You can even start off with a 30-day free trial!</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/smackdown">Smackdown</a><a href="/tag/wwe-raw">WWE Raw</a><a href="/tag/aew">AEW</a><a href="/tag/women-of-wrestling">Women of Wrestling</a><a href="/tag/impact-wrestling">Impact Wrestling</a><a href="/tag/nxt">NXT</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/kat-robinson" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Kat Robinson"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTcyOTA1NjQyODg4MDEzMDM2/da433ba3-bb72-4762-be4d-838b25db6b0e.jpg"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTcyOTA1NjQyODg4MDEzMDM2/da433ba3-bb72-4762-be4d-838b25db6b0e.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Kat Robinson"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/kat-robinson" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Kat Robinson</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwrestling-news%2Fwnw-womens-weekly-rankings-727-through-731', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwrestling-news%2Fwnw-womens-weekly-rankings-727-through-731&amp;text=WNW%20Women%27s%20Weekly%20Rankings%20%E2%80%93%207%2F27%20through%207%2F31&amp;via=%40TXSportsQueen', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwrestling-news%2Fwnw-womens-weekly-rankings-727-through-731&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTczODk3MDQ4NTc4MzM1ODA4%2Frankings.png&amp;description=WNW%20Women%27s%20Weekly%20Rankings%20%E2%80%93%207%2F27%20through%207%2F31', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-ed29e9102a50421db2731f6f5a667350","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ed29e9102a50421db2731f6f5a667350","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f9ad525a51874323802349903f0aba90","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"},"slotId":"ad-f9ad525a51874323802349903f0aba90","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" rev-content-id="101392"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="wrestlingnewsworld" thread-identifier="bcb8a2b5-d481-11ea-9918-0203f4a3d3f7" thread-title="WNW Women's Weekly Rankings – 7/27 through 7/31 - by Kat Robinson" thread-url="https://www.wrestlingnewsworld.com/wrestling-news/wnw-womens-weekly-rankings-727-through-731"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDM1ODk1NjIzNzg4MjI2/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/wnw-womens-weekly-rankings-727-through-731" title="WNW Women's Weekly Rankings – 7/27 through 7/31"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Rankings"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/wnw-womens-weekly-rankings-727-through-731"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WNW Women's Weekly Rankings – 7/27 through 7/31</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/thursday-morning-news-update-7-30-aew-world-championship-match-set-for-next-weeks-dynamite-and-2-former-wwe-stars-make-their-aew-debuts"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/thursday-morning-news-update-7-30-aew-world-championship-match-set-for-next-weeks-dynamite-and-2-former-wwe-stars-make-their-aew-debuts" title="Thursday Morning News Update (7/30) - AEW World Championship Match Set For Next Week's Dynamite and 2 Former WWE Stars Make Their AEW Debuts"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MzIxNDE2MzExNjc4MzEy/cardonaaew.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="CardonaAEW"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/thursday-morning-news-update-7-30-aew-world-championship-match-set-for-next-weeks-dynamite-and-2-former-wwe-stars-make-their-aew-debuts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Thursday Morning News Update (7/30) - AEW World Championship Match Set For Next Week's Dynamite and 2 Former WWE Stars Make Their AEW Debuts</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/wednesday-morning-news-update-7-29-glow-star-beckie-mullen-passes-away-and-hiromu-tanahashi-suffers-shoulder-injury"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/wednesday-morning-news-update-7-29-glow-star-beckie-mullen-passes-away-and-hiromu-tanahashi-suffers-shoulder-injury" title="Wednesday Morning News Update (7/29) - GLOW Star, Beckie Mullen Passes Away and Hiromu Takahashi Suffers Shoulder Injury"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0Mjk4ODc3NjY1NDg2NzE2/beckiemullen.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="BeckieMullen"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/wednesday-morning-news-update-7-29-glow-star-beckie-mullen-passes-away-and-hiromu-tanahashi-suffers-shoulder-injury"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Wednesday Morning News Update (7/29) - GLOW Star, Beckie Mullen Passes Away and Hiromu Takahashi Suffers Shoulder Injury</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-1345888329a8490dac12f54da811eb47","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-1345888329a8490dac12f54da811eb47","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-a44abea214bf4168b675bb420771ba72","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-a44abea214bf4168b675bb420771ba72","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-adcbffc6f2194507be7e02ebaad2fcd1","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-adcbffc6f2194507be7e02ebaad2fcd1","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/monday-morning-news-update-7-27-nick-aldis-responds-to-criticism-from-bruce-prichard-and-cody-rhodes-names-his-most-underrated-wrestlers"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/monday-morning-news-update-7-27-nick-aldis-responds-to-criticism-from-bruce-prichard-and-cody-rhodes-names-his-most-underrated-wrestlers" title="Monday Morning News Update (7/27) - Nick Aldis Responds To Criticism From Bruce Prichard and Cody Rhodes Names His Most Underrated Wrestlers"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MjUxNDA5NDE4NDk1ODY4/aldisnwa.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="AldisNWA"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/monday-morning-news-update-7-27-nick-aldis-responds-to-criticism-from-bruce-prichard-and-cody-rhodes-names-his-most-underrated-wrestlers"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Monday Morning News Update (7/27) - Nick Aldis Responds To Criticism From Bruce Prichard and Cody Rhodes Names His Most Underrated Wrestlers</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/wnw-womens-weekly-rankings-720-through-724"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/wnw-womens-weekly-rankings-720-through-724" title="WNW Women's Weekly Rankings – 7/20 through 7/24"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczODk3MDQ4NTc4MzM1ODA4/rankings.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Rankings"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/wnw-womens-weekly-rankings-720-through-724"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WNW Women's Weekly Rankings – 7/20 through 7/24</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/wwe-nxt-aew-dynamite-ratings-viewership-7-22-20"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/wwe-nxt-aew-dynamite-ratings-viewership-7-22-20" title="WWE NXT &amp; AEW Dynamite Ratings &amp; Viewership (7/22/20)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTc0MzQ2MTYyNDgxMDIw/2d26aa4f-431d-4565-ab3e-6d4799aa7749.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="2D26AA4F-431D-4565-AB3E-6D4799AA7749"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/wwe-nxt-aew-dynamite-ratings-viewership-7-22-20"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT &amp; AEW Dynamite Ratings &amp; Viewership (7/22/20)</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/thursday-morning-news-update-7-23-wwe-nxt-takeover-details-revealed-and-north-american-championship-ladder-match-qualifier-set-for-next-week"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/thursday-morning-news-update-7-23-wwe-nxt-takeover-details-revealed-and-north-american-championship-ladder-match-qualifier-set-for-next-week" title="Thursday Morning News Update (7/23) - WWE NXT TakeOver Details Revealed and North American Championship Ladder Match Qualifier Set For Next Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTU5MzI2OTMwMjgxOTgw/nxt30.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="NXT30"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/thursday-morning-news-update-7-23-wwe-nxt-takeover-details-revealed-and-north-american-championship-ladder-match-qualifier-set-for-next-week"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Thursday Morning News Update (7/23) - WWE NXT TakeOver Details Revealed and North American Championship Ladder Match Qualifier Set For Next Week</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/wrestling-news/wednesday-morning-news-update-7-22-naomi-responds-to-criticism-from-booker-t-and-aj-styles-reveals-his-mount-rushmore-of-pro-wrestling"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/wrestling-news/wednesday-morning-news-update-7-22-naomi-responds-to-criticism-from-booker-t-and-aj-styles-reveals-his-mount-rushmore-of-pro-wrestling" title="Wednesday Morning News Update (7/22) - Naomi Responds To Criticism From Booker T and AJ Styles Reveals His Mount Rushmore Of Pro Wrestling"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTM0MzYzNTA2NjE1NTgx/sdnaomi.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SDNaomi"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wrestling-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Wrestling News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/wrestling-news/wednesday-morning-news-update-7-22-naomi-responds-to-criticism-from-booker-t-and-aj-styles-reveals-his-mount-rushmore-of-pro-wrestling"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Wednesday Morning News Update (7/22) - Naomi Responds To Criticism From Booker T and AJ Styles Reveals His Mount Rushmore Of Pro Wrestling</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wnw-premium" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Premium Wrestling</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">WWE News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/aew" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">AEW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/njpw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NJPW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/roh" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">ROH News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/mlw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">MLW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/nwa" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NWA News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/global-force-wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Impact News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/indie-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">INDY News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/live-coverage" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">LIVE COVERAGE</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Podcasts</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/the-plastics-collection-corner" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Plastics Figure Central</a></li></ul><div class="m-footer--copyright">&copy; 2020 Wrestling News World</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-756d88399e6a4f479ab6476c7cae5c37","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-756d88399e6a4f479ab6476c7cae5c37","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-756d88399e6a4f479ab6476c7cae5c37"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-11edc330fc5e4b229d447e7759106aa1","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-11edc330fc5e4b229d447e7759106aa1","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-11edc330fc5e4b229d447e7759106aa1"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-5cc1045f09ed4885a2c2849bdda3bfd3","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-5cc1045f09ed4885a2c2849bdda3bfd3","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wrestling-news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-5cc1045f09ed4885a2c2849bdda3bfd3"></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-6e4a9ff62f654af3bd4b937ca6953758&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-6e4a9ff62f654af3bd4b937ca6953758&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-50e55c1b257c41c1b28bd8bab805bd20&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-50e55c1b257c41c1b28bd8bab805bd20&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-5e410c57caee41069429ebfb34c23dde&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-5e410c57caee41069429ebfb34c23dde&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-33a33e64b1624be5886db89b3d61a2f4&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-33a33e64b1624be5886db89b3d61a2f4&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-2afc34e7a91c4a1ebf1b74352085dff1&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-2afc34e7a91c4a1ebf1b74352085dff1&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-ebb38f02c73d4c72bb72b354da1e4a2e&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-ebb38f02c73d4c72bb72b354da1e4a2e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-79f018a02aa041e596cd79c6b4dfb139&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wrestling-news&quot;},&quot;slotId&quot;:&quot;ad-79f018a02aa041e596cd79c6b4dfb139&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-07-31-221846-0eaadc8-016380"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-07-31-221846-0eaadc8-016380"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-07-31-221846-0eaadc8-016380"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.wrestlingnewsworld.com/wrestling-news/wnw-womens-weekly-rankings-727-through-731","title":"WNW Women's Weekly Rankings – 7/27 through 7/31","thumbnail":"https://www.wrestlingnewsworld.com/.image/t_share/MTczODk3MDQ4NTc4MzM1ODA4/rankings.png","published_time":"2020-08-02T13:00:00Z","author":"Kat Robinson","tags":["Smackdown","WWE Raw","AEW","Women of Wrestling","Impact Wrestling","NXT"],"section":"Wrestling News"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-31-221846-0eaadc8-016380#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=d76a69ebb0e31b23853cfd61f5a53c93&v=2020-07-31-221846-0eaadc8-016380","/.components.min.js?v=2020-07-31-221846-0eaadc8-016380","/.app.min.js?v=2020-07-31-221846-0eaadc8-016380","/components/angular-i18n/angular-locale_en-us.js?v=2020-07-31-221846-0eaadc8-016380"]);</script></body></html>