<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>What’s Next For Johnny Gargano? - WWE Wrestling News World</title><link rel="canonical" href="https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano"><meta property="author" content="Robby DeShazer"><meta name="description" content="Last week Johnny Gargano lost his North American Championship to Bronson Reed in a fantastic steel cage main event. The match itself was one of the best of the"><meta name="keywords" content="Austin Theory,WWE Results,Johnny Gargano,WWE,William Regal,Bronson Reed,Karrion Kross,WWE NXT"><meta name="section" content="WWE"><meta name="sub-section" content="WWE Results"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0283f9e690002458"><meta name="published" content="2021-05-25T14:00:00Z"><meta name="dcterms.rightsHolder" content="Wrestling News World"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@robbydeshazer"><meta name="twitter:url" content="https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano"><meta name="twitter:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg"><meta name="twitter:description" content="Last week Johnny Gargano lost his North American Championship to Bronson Reed in a fantastic steel cage main event. The match itself was one of the best of the"><meta name="twitter:domain" content="www.wrestlingnewsworld.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano"><meta property="og:title" content="What’s Next For Johnny Gargano?"><meta property="og:description" content="Last week Johnny Gargano lost his North American Championship to Bronson Reed in a fantastic steel cage main event. The match itself was one of the best of the"><meta property="og:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg"><meta property="og:site_name" content="WWE Wrestling News World"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="WWE Wrestling News World"><meta name="parsely-title" content="What’s Next For Johnny Gargano? - WWE Wrestling News World"><meta name="parsely-link" content="https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano"><meta name="parsely-image-url" content="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg"><meta name="parsely-post-id" content="ci0283f9e690002458"><meta name="parsely-pub-date" content="2021-05-25T14:00:00Z"><meta name="parsely-section" content="WWE"><meta name="parsely-author" content="Robby DeShazer"><meta name="parsely-tags" content="Austin Theory,WWE Results,Johnny Gargano,WWE,William Regal,Bronson Reed,Karrion Kross,WWE NXT"><meta name="sailthru.title" content="What’s Next For Johnny Gargano?"><meta name="sailthru.image.full" content="https://www.wrestlingnewsworld.com/.image/t_share/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg"><meta name="sailthru.date" content="2021-05-25T14:00:00Z"><meta name="sailthru.author" content="Robby DeShazer"><meta name="sailthru.tags" content="Austin Theory,WWE Results,Johnny Gargano,WWE,William Regal,Bronson Reed,Karrion Kross,WWE NXT"><meta name="sailthru.description" content="Last week Johnny Gargano lost his North American Championship to Bronson Reed in a fantastic steel cage main event. The match itself was one of the best of the"><meta name="phx:content-item-id" content="ci0283f9e690002458"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="wrestlingnewsworld"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano","name":"What’s Next For Johnny Gargano?","description":"Last week Johnny Gargano lost his North American Championship to Bronson Reed in a fantastic steel cage main event. The match itself was one of the best of the","image":[{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg","width":1200,"height":900}],"headline":"What’s Next For Johnny Gargano?","datePublished":"2021-05-25T14:00:00Z","dateModified":"2021-05-25T12:19:42Z","keywords":"Austin Theory,WWE Results,Johnny Gargano,WWE,William Regal,Bronson Reed,Karrion Kross,WWE NXT","publisher":{"@type":"Organization","name":"WWE Wrestling News World","logo":{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg","width":56,"height":60}},"author":{"@type":"Person","name":"Robby DeShazer"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.wrestlingnewsworld.com/.image/MTU1MzY2OTM2NzAyNjI1NDc0/fav-icons.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/mmc1dfi.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.wrestlingnewsworld.com"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://u.openx.net"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2021-05-24-165028-ca47509-020448";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-consent-management', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return original}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){if(node.localName){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;str=node.localName}else if(node.nodeName){var _newNode=getParentNodeRecursive(node,node,num);num=_newNode.num;node=_newNode.node;str=node.nodeName.toLowerCase()}if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.wrestlingnewsworld.com');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/mmc1dfi.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=70593e9e15ea97c14a1787d07bae0487&amp;v=2021-05-24-165028-ca47509-020448"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-05-24-165028-ca47509-020448"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":true,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-05-24-165028-ca47509-020448"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-05-24-165028-ca47509-020448"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-05-24-165028-ca47509-020448"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-05-24-165028-ca47509-020448"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-05-24-165028-ca47509-020448"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-05-24-165028-ca47509-020448"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-05-24-165028-ca47509-020448"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-05-24-165028-ca47509-020448"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="JlHuA4AEHDYKxLuxautoMgqrcf9ja-Z8m1mXDSEuCdI"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="WWE Wrestling News World - Main - RSS feed" href="https://www.wrestlingnewsworld.com/.rss/full/"><link rel="amphtml" href="https://www.wrestlingnewsworld.com/.amp/wwe/whats-next-for-johnny-gargano"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled is-subscription-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-05-24-165028-ca47509-020448" media="print" delay-load load-after-critical></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wnw-premium" title="Premium News">Premium News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wwe" title="WWE News">WWE News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/aew" title="AEW News">AEW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/njpw" title="NJPW News">NJPW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/roh" title="ROH News">ROH News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/mlw" title="MLW News">MLW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/nwa" title="NWA News">NWA News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/global-force-wrestling" title="Impact News">Impact News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/podcasts" title="Podcasts">Podcasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/live-coverage" title="LIVE COVERAGE">LIVE COVERAGE</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-plastics-collection-corner" title="The Plastics Figure Central">The Plastics Figure Central</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="/wnw-premium" title="Premium Wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Premium Wrestling</em></a></li><li phx-track-id="Item"><a href="/wwe" title="WWE News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>WWE News</em></a></li><li phx-track-id="Item"><a href="/tag/aew" title="AEW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>AEW News</em></a></li><li phx-track-id="Item"><a href="/tag/njpw" title="NJPW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NJPW News</em></a></li><li phx-track-id="Item"><a href="/roh" title="ROH News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>ROH News</em></a></li><li phx-track-id="Item"><a href="/tag/mlw" title="MLW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>MLW News</em></a></li><li phx-track-id="Item"><a href="/nwa" title="NWA News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NWA News</em></a></li><li phx-track-id="Item"><a href="/global-force-wrestling" title="Impact News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Impact News</em></a></li><li phx-track-id="Item"><a href="/indie-news" title="INDY News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>INDY News</em></a></li><li phx-track-id="Item"><a href="/live-coverage" title="LIVE COVERAGE" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>LIVE COVERAGE</em></a></li><li phx-track-id="Item"><a href="/podcasts" title="Podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Podcasts</em></a></li><li phx-track-id="Item"><a href="/the-plastics-collection-corner" title="The Plastics Figure Central" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Plastics Figure Central</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);">Premium News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);">WWE News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);">AEW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);">NJPW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);">ROH News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);">MLW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);">NWA News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);">Impact News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);">Podcasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);">LIVE COVERAGE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);">The Plastics Figure Central</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg&quot;);" href="/" aria-label="WWE Wrestling News World" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);">Premium News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);">WWE News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);">AEW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);">NJPW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);">ROH News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);">MLW News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);">NWA News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);">Impact News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);">Podcasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);">LIVE COVERAGE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);">The Plastics Figure Central</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-73957bd528a0458396c9dafe4cfce6be"></div></div></div><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cba3132cf75142e5999539bc2149e947"></div></div></div><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-27574de197fb4b63a37300443c0f3f0d"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div><div class="m-balloon-header--spacer not-size-a not-size-b has-legacy-nav"></div></phoenix-balloon-header></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0283f9e690002458","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-05-25T14:00:00Z","path":"/wwe/whats-next-for-johnny-gargano","publicationTimestamp":"2021-05-25T14:00:00Z","title":"What’s Next For Johnny Gargano?","viewProperties":{"analyticsModel":{"title":"What’s Next For Johnny Gargano?","exclusiveContentType":"free","sanitizedTitle":"Whats Next For Johnny Gargano","pageType":"Article Page","mavenPageType":"article","sectionPath":"WWE > WWE Results > WWE NXT","parentSectionName":"WWE","authorName":"Robby DeShazer","author":"tm-ci026d01293000270f","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q2","trackedRichTermNames":"","originalPublishDate":"2021-05-25"}},"commentsEnabled":true,"disqusId":"d8dcd7a6-bd4d-11eb-a5ec-0242f3260ef7","isCanvas":true,"primaryImage":{"createdPrincipalId":"up026d00f9b00027d3","height":338,"cloudinaryVersionId":1598908509,"id":"ci026e024de0002744","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci026e024de0002744","width":600,"hasFaces":true,"publicId":"MTc1MDc5OTY4NzM5NDM1NjE1","format":"jpg","createdTimestamp":"2020-08-31T21:15:11Z","primaryContentSiteId":"cs0227e045f00026c2","title":"Gargano heel","bytes":47004,"primarySiteId":"cs0227e045f00026c2"},"primaryImageId":"ci026e024de0002744","primarySectionIds":["ci022f37e3c00024ca","ci022f37e9b01b24ca","ci022f37ec100024ca"],"promoTitle":"What’s Next For Johnny Gargano?","sectionIds":[["ci022f37e3c00024ca","ci022f37e9b01b24ca","ci022f37ec100024ca"]],"slug":"whats-next-for-johnny-gargano","hasGallery":false,"associatedRichTerms":[{"id":"ci02454c8cb00027c1","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-04-25T19:36:40Z","path":"/tag/austin-theory","publicationTimestamp":"2019-04-25T19:36:40Z","title":"Austin Theory","commentsEnabled":true,"disqusId":"7427ca12-6791-11e9-9f91-064a66d1463c","promoTitle":"Austin Theory","slug":"austin-theory"},{"id":"ci022f37e9b01b24ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T20:04:15Z","path":"/wwe/wwe-results","publicationTimestamp":"2018-07-31T20:00:30Z","title":"WWE Results","commentsEnabled":true,"disqusId":"b5f3bdf8-94fd-11e8-990b-02bcf8a2061c","slug":"wwe-results"},{"id":"ci022f37e6f00026a6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T19:56:54Z","path":"/tag/johnny-gargano","publicationTimestamp":"2018-07-31T19:58:40Z","title":"Johnny Gargano","commentsEnabled":true,"disqusId":"9b7575fc-94fd-11e8-9905-02bcf8a2061c","slug":"johnny-gargano"},{"id":"ci022f37e3c00024ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T19:58:18Z","path":"/wwe","publicationTimestamp":"2018-07-31T20:02:22Z","title":"WWE","commentsEnabled":true,"disqusId":"7c9a580d-94fd-11e8-9901-02bcf8a2061c","slug":"wwe"},{"id":"ci022f37e3c00424ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T20:03:31Z","path":"/tag/william-regal","publicationTimestamp":"2018-07-31T19:55:58Z","title":"William Regal","commentsEnabled":true,"disqusId":"7c9a580f-94fd-11e8-9901-02bcf8a2061c","slug":"william-regal"},{"id":"ci02682d6a40002799","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-06-22T02:40:34Z","path":"/tag/bronson-reed","publicationTimestamp":"2020-06-22T02:40:34Z","title":"Bronson Reed","commentsEnabled":true,"disqusId":"bfbbc1f2-b431-11ea-abd7-0659e6dbe790","promoTitle":"Bronson Reed","slug":"bronson-reed"},{"id":"ci0264333b100027c4","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-05-04T20:12:30Z","path":"/tag/karrion-kross","publicationTimestamp":"2020-05-04T20:12:30Z","title":"Karrion Kross","commentsEnabled":true,"disqusId":"96b031bb-8e43-11ea-8435-029c816332ee","promoTitle":"Karrion Kross","slug":"karrion-kross"},{"id":"ci022f37ec100024ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-07-31T19:58:56Z","path":"/wwe/wwe-results/wwe-nxt","publicationTimestamp":"2018-07-31T19:58:11Z","title":"WWE NXT","commentsEnabled":true,"disqusId":"cc5cf168-94fd-11e8-990c-02bcf8a2061c","slug":"wwe-nxt"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked mm-sub-navigation--has-background"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.wrestlingnewsworld.com/" itemprop="item" content="https://www.wrestlingnewsworld.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe" itemid="https://www.wrestlingnewsworld.com/wwe" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe" itemscope itemtype="https://schema.org/WebPage" title="WWE"><span itemprop="name">WWE</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe/wwe-results" itemid="https://www.wrestlingnewsworld.com/wwe/wwe-results" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe/wwe-results" itemscope itemtype="https://schema.org/WebPage" title="WWE Results"><span itemprop="name">WWE Results</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe/wwe-results/wwe-nxt" itemid="https://www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt" itemscope itemtype="https://schema.org/WebPage" title="WWE NXT"><span itemprop="name">WWE NXT</span></a><meta itemprop="position" content="4"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 1350w"><img class="m-detail-header--feature-image" alt="What’s Next For Johnny Gargano?" decoding="async" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">What’s Next For Johnny Gargano?</h1><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/robby-deshazer" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Robby DeShazer</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2021-05-25T10:00:00-04:00" title="May 25, 2021">May 25, 2021</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--featured mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano&amp;text=What%E2%80%99s%20Next%20For%20Johnny%20Gargano%3F&amp;via=robbydeshazer', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTc1MDc5OTY4NzM5NDM1NjE1%2Fgargano-heel.jpg&amp;description=What%E2%80%99s%20Next%20For%20Johnny%20Gargano%3F', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Last week Johnny Gargano lost his North American Championship to Bronson Reed in a fantastic steel cage main event. The match itself was one of the best of the week, and the most recent in a string of matches reminding fans that Gargano is still one of the best at what he does.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-aadf697024b74fff8e9594dcd6678e15"></div></div></div></aside><p>Johnny Gargano has been one of the major bright spots for NXT during the pandemic era, and now that he won&#x2019;t be defending the North American Championship anymore, people are wondering what might be next for NXT&#x2019;s first ever triple crown champion.&#xA0;</p><h2>Tag Team Run With Austin Theory</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.webp 380w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.webp 620w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.webp 700w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1068/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.webp 1068w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.jpg 380w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.jpg 620w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.jpg 700w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1068/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.jpg 1068w"><img class="m-detail--tml-image m-image" alt="johnny-gargano-austin-theory-1068x601" decoding="async" src="https://www.wrestlingnewsworld.com/.image/t_share/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.jpg" data-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTkzMDM1MzkyMTk4MjQ4/johnny-gargano-austin-theory-1068x601.jpg" height="601" width="1068" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1068px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTc4MTkzMDM1MzkyMTk4MjQ4%2Fjohnny-gargano-austin-theory-1068x601.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><p>The most obvious, and most likely option for NXT following Johnny&#x2019;s most recent loss would be to focus less on Johnny the singles competitor and more on his leadership of The Way. Austin Theory and Gargano have teamed up quite a bit since the formal formation of The Way, but usually it has been as a part of a feud for Gargano&#x2019;s title.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-39ab9438f2bd43a78155fda61ffe80da"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-e9f692ab439e479f8d72b9fb351da991" data-outstream-slot-id="ad-39ab9438f2bd43a78155fda61ffe80da"></div></div></div></aside><p>NXT has been doing a solid job of featuring more tag team wrestling in recent months, and right now Theory and Gargano could make a solid addition to the tag team scene. Putting them in a brief feud with baby face teams like MSK or Breezango would reestablish The Way as top heels and keep them from going too far into the comedic elements of the group.&#xA0;</p><p>Overall this could be a solid step for Gargano and maybe we could even seen try to become an NXT Grand Slam Champion.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-01ba82389d21408c9e703702da905a38"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-cc1211012d3d463594a05329a6ed1df6" data-outstream-slot-id="ad-01ba82389d21408c9e703702da905a38"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-dbaa66eadfcc47b0b664d0de2ef1ba8f"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-b09fd8ca4ba74738a74ddfc948dbc859" data-outstream-slot-id="ad-dbaa66eadfcc47b0b664d0de2ef1ba8f"></div></div></div></aside><h2>Feud With Karrion Kross&#xA0;</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 619px) 619px, calc(100vw - 40px)" data-srcset="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgxMjYzNDY3MjQ2Nzg5NzIw/8d0dc207-6dff-42ca-aad4-15981abe31f2.webp 380w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_619/MTgxMjYzNDY3MjQ2Nzg5NzIw/8d0dc207-6dff-42ca-aad4-15981abe31f2.webp 619w"><source sizes="(min-width: 619px) 619px, calc(100vw - 40px)" data-srcset="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgxMjYzNDY3MjQ2Nzg5NzIw/8d0dc207-6dff-42ca-aad4-15981abe31f2.png 380w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_619/MTgxMjYzNDY3MjQ2Nzg5NzIw/8d0dc207-6dff-42ca-aad4-15981abe31f2.png 619w"><img class="m-detail--tml-image m-image" alt="8D0DC207-6DFF-42CA-AAD4-15981ABE31F2" decoding="async" src="https://www.wrestlingnewsworld.com/.image/t_share/MTgxMjYzNDY3MjQ2Nzg5NzIw/8d0dc207-6dff-42ca-aad4-15981abe31f2.png" data-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgxMjYzNDY3MjQ2Nzg5NzIw/8d0dc207-6dff-42ca-aad4-15981abe31f2.png" height="338" width="619" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:619px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 55%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTgxMjYzNDY3MjQ2Nzg5NzIw%2F8d0dc207-6dff-42ca-aad4-15981abe31f2.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-378f7672e11a4f14894e4dbac7fe5d2f"></div></div></div></aside><p>Another path that is right in front of Johnny Gargano is to move on to the NXT Champion, Karrion Kross, and see if he can&#x2019;t recapture the biggest prize on the brand. We&#x2019;ve already seen hints of this feud with a handful of interactions between Kross and Gargano as well as Kross&#x2019;s squash match against Austin Theory.&#xA0;</p><p>Kross&#x2019;s role as a bit of an anti-hero would have him working face in this feud which would be an interesting change of pace, and might let us see a side of Karrion Kross we haven&#x2019;t seen yet. Gargano on the other hand has an opportunity here to establish himself as a relevant force in the main title scene.&#xA0;</p><p>If this is the way that NXT chooses to go right now, I wouldn&#x2019;t expect to see Gargano pulling one over on Kross and getting the belt. If they wait and start to reestablish Johnny as a force in the ring, I could see things looking a little differently.&#xA0;</p><h2>Feud With William Regal&#xA0;</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.webp 380w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.webp 620w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.webp 700w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_720/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.webp 720w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.jpg 380w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.jpg 620w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.jpg 700w, https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_720/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.jpg 720w"><img class="m-detail--tml-image m-image" alt="7968724C-F9B1-4165-9036-DD1CF1105EDD" decoding="async" src="https://www.wrestlingnewsworld.com/.image/t_share/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.jpg" data-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgxMjYzNjQ2MDI0ODAzNjg4/7968724c-f9b1-4165-9036-dd1cf1105edd.jpg" height="405" width="720" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:720px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTgxMjYzNjQ2MDI0ODAzNjg4%2F7968724c-f9b1-4165-9036-dd1cf1105edd.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><p>One of the best parts of Johnny&#x2019;s heel turn in the last year has been his dynamic with NXT General Manager William Regal. Gargano knows exactly what buttons to press to get a rise out of Regal and it has lead to some of the more entertaining moments on NXT during the pandemic.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ab28af27336441da8ca1fd8895656afa"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f700d10a62b240888fa0ef852e96c8ae"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a69740bf0a7c46bebedcb9979e53e463"></div></div></div></aside><p>Now, I don&#x2019;t expect Regal to get into the ring for one more match but I could see him building a huge line up of young baby faces for Gargano to have to take on before he gets a shot at any other title in NXT. Of course, if Regal did want to lace up the boots one final time, that would be totally fine by me.&#xA0;</p><p>This feud here is what is most needed to explore what the Johnny Gargano way is all about and how it is different from the status quo in NXT. Both Gargano and Regal are fantastic in their existing roles, NXT just needs to embrace this and give it the room it needs to be something great.&#xA0;</p><p>So there are three paths that the leader of the way could go down. What do you think is next for Johnny Wrestling? Let me know by tweeting at me <a href="http://twitter.com/robbydeshazer" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">@robbydeshazer</a>!&#xA0;</p><p><em>While you&apos;re here at Wrestling News World, why not become one of our Premium Members for exclusive backstage news? You can even start off with a <a href="https://www.tempestpremium.com/register?site=www.wrestlingnewsworld.com&amp;returnTo=https:%2F%2Fwww.wrestlingnewsworld.com%2F&amp;_ga=2.51613609.1063421268.1590378213-58085867.1588080134">30 day free trial</a>!</em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/austin-theory">Austin Theory</a><a href="/tag/johnny-gargano">Johnny Gargano</a><a href="/tag/william-regal">William Regal</a><a href="/tag/bronson-reed">Bronson Reed</a><a href="/tag/karrion-kross">Karrion Kross</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/robby-deshazer" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Robby DeShazer"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc5MTgzODE2NDMzMjE1MjI0/ic8d3seu_400x400.jpg"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc5MTgzODE2NDMzMjE1MjI0/ic8d3seu_400x400.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Robby DeShazer"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/robby-deshazer" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Robby DeShazer</a></div><div class="m-detail--author-teaser"><p>Wrestling fan, podcaster, occasional comedian.&nbsp;</p></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano&amp;text=What%E2%80%99s%20Next%20For%20Johnny%20Gargano%3F&amp;via=robbydeshazer', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwhats-next-for-johnny-gargano&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTc1MDc5OTY4NzM5NDM1NjE1%2Fgargano-heel.jpg&amp;description=What%E2%80%99s%20Next%20For%20Johnny%20Gargano%3F', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-8fb9b1a6b4be423ab4cea2e4c483ecf4","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-8fb9b1a6b4be423ab4cea2e4c483ecf4","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-3d119bb43f6b433fbdadaacd29fbb00c","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"slotId":"ad-3d119bb43f6b433fbdadaacd29fbb00c","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano" data-widget-id="AR_1" data-external-id="wrestlingnewsworld"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="wrestlingnewsworld" thread-identifier="d8dcd7a6-bd4d-11eb-a5ec-0242f3260ef7" thread-title="What’s Next For Johnny Gargano? - by Robby DeShazer" thread-url="https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDM1ODk1NjIzNzg4MjI2/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h2></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/whats-next-for-johnny-gargano" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/whats-next-for-johnny-gargano','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/whats-next-for-johnny-gargano" title="What’s Next For Johnny Gargano?"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Gargano heel"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-nxt" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/whats-next-for-johnny-gargano"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What’s Next For Johnny Gargano?</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/live-coverage/wwe-raw-live-coverage-and-results-05-24-21" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/live-coverage/wwe-raw-live-coverage-and-results-05-24-21','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/live-coverage/wwe-raw-live-coverage-and-results-05-24-21" title="WWE Raw LIVE coverage and commentary (05.24.21)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTk5NDEyMTA0NTM3MTc2/b1e94499-ae8b-4b0a-a157-a717337ffb91.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTk5NDEyMTA0NTM3MTc2/b1e94499-ae8b-4b0a-a157-a717337ffb91.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTk5NDEyMTA0NTM3MTc2/b1e94499-ae8b-4b0a-a157-a717337ffb91.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTk5NDEyMTA0NTM3MTc2/b1e94499-ae8b-4b0a-a157-a717337ffb91.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTk5NDEyMTA0NTM3MTc2/b1e94499-ae8b-4b0a-a157-a717337ffb91.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTk5NDEyMTA0NTM3MTc2/b1e94499-ae8b-4b0a-a157-a717337ffb91.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMTk5NDEyMTA0NTM3MTc2/b1e94499-ae8b-4b0a-a157-a717337ffb91.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="B1E94499-AE8B-4B0A-A157-A717337FFB91"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-coverage" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">LIVE Coverage</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/live-coverage/wwe-raw-live-coverage-and-results-05-24-21"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Raw LIVE coverage and commentary w/ Kevin C. Sullivan (05.24.21)</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-monday-night-raw-preview-5-24-21" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-monday-night-raw-preview-5-24-21','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-monday-night-raw-preview-5-24-21" title="WWE Monday Night RAW Preview 5.24.21"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTk5MzgyODQ1MDcyNzQ0/e67de177-de86-4930-a544-744440e65cc9.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTk5MzgyODQ1MDcyNzQ0/e67de177-de86-4930-a544-744440e65cc9.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTk5MzgyODQ1MDcyNzQ0/e67de177-de86-4930-a544-744440e65cc9.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTk5MzgyODQ1MDcyNzQ0/e67de177-de86-4930-a544-744440e65cc9.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTk5MzgyODQ1MDcyNzQ0/e67de177-de86-4930-a544-744440e65cc9.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTk5MzgyODQ1MDcyNzQ0/e67de177-de86-4930-a544-744440e65cc9.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMTk5MzgyODQ1MDcyNzQ0/e67de177-de86-4930-a544-744440e65cc9.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="E67DE177-DE86-4930-A544-744440E65CC9"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-raw" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Raw</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-monday-night-raw-preview-5-24-21"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Monday Night RAW Preview 5.24.21</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-758ffc71eacc4dda9163772045e439fd","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-758ffc71eacc4dda9163772045e439fd","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-9f4ccf616f35412db01a7463084a7db8","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-9f4ccf616f35412db01a7463084a7db8","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-3a42749edfa64686ae050c5649e11127","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-3a42749edfa64686ae050c5649e11127","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/megs-weekly-5-5-17-2021" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/megs-weekly-5-5-17-2021','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/megs-weekly-5-5-17-2021" title="Meg's Weekly 5 (5-17-2021)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMjAwOTc4NjkzODU4Mzky/heritage-cup.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMjAwOTc4NjkzODU4Mzky/heritage-cup.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMjAwOTc4NjkzODU4Mzky/heritage-cup.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMjAwOTc4NjkzODU4Mzky/heritage-cup.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMjAwOTc4NjkzODU4Mzky/heritage-cup.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMjAwOTc4NjkzODU4Mzky/heritage-cup.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMjAwOTc4NjkzODU4Mzky/heritage-cup.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="heritage cup"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/megs-weekly-5-5-17-2021"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Meg's Weekly 5 (5-17-2021)</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/live-coverage/wwe-friday-night-smackdown-live-coverage-and-results-05-21-21" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/live-coverage/wwe-friday-night-smackdown-live-coverage-and-results-05-21-21','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/live-coverage/wwe-friday-night-smackdown-live-coverage-and-results-05-21-21" title="WWE SmackDown LIVE coverage and commentary (05.21.21)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTgwODY3MjQxMDU5Njg4/20210514_sd_matchprev_apollobigesamiko_fc_tonight--222283f13800d4068848e0caea9f1c67.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTgwODY3MjQxMDU5Njg4/20210514_sd_matchprev_apollobigesamiko_fc_tonight--222283f13800d4068848e0caea9f1c67.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTgwODY3MjQxMDU5Njg4/20210514_sd_matchprev_apollobigesamiko_fc_tonight--222283f13800d4068848e0caea9f1c67.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTgwODY3MjQxMDU5Njg4/20210514_sd_matchprev_apollobigesamiko_fc_tonight--222283f13800d4068848e0caea9f1c67.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTgwODY3MjQxMDU5Njg4/20210514_sd_matchprev_apollobigesamiko_fc_tonight--222283f13800d4068848e0caea9f1c67.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTgwODY3MjQxMDU5Njg4/20210514_sd_matchprev_apollobigesamiko_fc_tonight--222283f13800d4068848e0caea9f1c67.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMTgwODY3MjQxMDU5Njg4/20210514_sd_matchprev_apollobigesamiko_fc_tonight--222283f13800d4068848e0caea9f1c67.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Seriously, how great is Sami's expression here?"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-coverage" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">LIVE Coverage</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/live-coverage/wwe-friday-night-smackdown-live-coverage-and-results-05-21-21"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE SmackDown LIVE coverage and commentary w/ Kevin Christopher Sullivan (05.21.21)</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-nxt-releases-5-20-21" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-nxt-releases-5-20-21','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-nxt-releases-5-20-21" title="WWE NXT Releases"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTU3OTk5NDkyOTk4NTA0/ab23940d-4e64-4360-aed3-cf73fc54f9a3.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTU3OTk5NDkyOTk4NTA0/ab23940d-4e64-4360-aed3-cf73fc54f9a3.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTU3OTk5NDkyOTk4NTA0/ab23940d-4e64-4360-aed3-cf73fc54f9a3.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTU3OTk5NDkyOTk4NTA0/ab23940d-4e64-4360-aed3-cf73fc54f9a3.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTU3OTk5NDkyOTk4NTA0/ab23940d-4e64-4360-aed3-cf73fc54f9a3.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTU3OTk5NDkyOTk4NTA0/ab23940d-4e64-4360-aed3-cf73fc54f9a3.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMTU3OTk5NDkyOTk4NTA0/ab23940d-4e64-4360-aed3-cf73fc54f9a3.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="AB23940D-4E64-4360-AED3-CF73FC54F9A3"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-nxt" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-nxt-releases-5-20-21"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT Releases</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/nxtreview-5-18-21" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/nxtreview-5-18-21','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article" index="6"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/nxtreview-5-18-21"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">NXT REVIEW 5-18-21</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/breaking-news-aew-moves-to-tbs-and-aew-rampage-announced-5-19-21" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/breaking-news-aew-moves-to-tbs-and-aew-rampage-announced-5-19-21','tempestn_tile-hub_wwe-wrestling-news-world_article-page_related-articles-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/breaking-news-aew-moves-to-tbs-and-aew-rampage-announced-5-19-21" title="*BREAKING NEWS* AEW Dynamite moves to TBS and AEW: Rampage Announced"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTI4MjQ5MzI4MjgwNjY0/e1d3ba9a-5aca-45b0-8375-6fb3328eccd9.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTI4MjQ5MzI4MjgwNjY0/e1d3ba9a-5aca-45b0-8375-6fb3328eccd9.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTI4MjQ5MzI4MjgwNjY0/e1d3ba9a-5aca-45b0-8375-6fb3328eccd9.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTI4MjQ5MzI4MjgwNjY0/e1d3ba9a-5aca-45b0-8375-6fb3328eccd9.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTI4MjQ5MzI4MjgwNjY0/e1d3ba9a-5aca-45b0-8375-6fb3328eccd9.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTI4MjQ5MzI4MjgwNjY0/e1d3ba9a-5aca-45b0-8375-6fb3328eccd9.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMTI4MjQ5MzI4MjgwNjY0/e1d3ba9a-5aca-45b0-8375-6fb3328eccd9.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="E1D3BA9A-5ACA-45B0-8375-6FB3328ECCD9"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-news/aew" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">AEW News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/breaking-news-aew-moves-to-tbs-and-aew-rampage-announced-5-19-21"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">*BREAKING NEWS* AEW Dynamite moves to TBS and AEW: Rampage Announced</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wnw-premium" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Premium Wrestling</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">WWE News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/aew" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">AEW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/njpw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NJPW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/roh" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">ROH News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/mlw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">MLW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/nwa" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NWA News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/global-force-wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Impact News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/indie-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">INDY News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/live-coverage" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">LIVE COVERAGE</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Podcasts</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/the-plastics-collection-corner" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Plastics Figure Central</a></li></ul><div class="m-footer--copyright">&copy; 2021 Wrestling News World</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-af03509459fa4ba593a15f54c1895286","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-af03509459fa4ba593a15f54c1895286","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-af03509459fa4ba593a15f54c1895286"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-73ff4f3fc9084d85a0b7f0d241875e5e","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-73ff4f3fc9084d85a0b7f0d241875e5e","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-73ff4f3fc9084d85a0b7f0d241875e5e"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c76c0aab10c24359b9faeaf4581e04da","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c76c0aab10c24359b9faeaf4581e04da","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c76c0aab10c24359b9faeaf4581e04da"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2021-05-24-165028-ca47509-020448"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2021-05-24-165028-ca47509-020448"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&Symbol.iterator in Object(iter))return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-05-24-165028-ca47509-020448"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.wrestlingnewsworld.com/wwe/whats-next-for-johnny-gargano","title":"What’s Next For Johnny Gargano?","thumbnail":"https://www.wrestlingnewsworld.com/.image/t_share/MTc1MDc5OTY4NzM5NDM1NjE1/gargano-heel.jpg","published_time":"2021-05-25T14:00:00Z","author":"Robby DeShazer","tags":["Austin Theory","Johnny Gargano","William Regal","Bronson Reed","Karrion Kross"],"section":"WWE NXT"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-24-165028-ca47509-020448#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>