<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>WWE Monday Night RAW Results and Recap 7.25.22 - WWE Wrestling News World</title><link rel="canonical" href="https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22"><meta property="author" content="Ja' Von York"><meta name="description" content="Tonight’s show emendated from Madison Square Garden. This was the go home show for SummerSlam for the red brand and 20 year anniversary of Rey Mysterio.  Here"><meta name="keywords" content="Dominik Mysterio,Jeff Jarrett,The Bloodline,SummerSlam,Matt Riddle,Jimmy Uso,Rey Mysterio,Sheamus,Monday Night Raw,WWE Monday Night RAW,Bianca Belair,Butch,The Brawling Brutes,Roman Reigns,Ridge Holland,Logan Paul,AJ Styles,Alexa Bliss,Otis,Becky Lynch,Chad Gable,Nikki A.S.H.,Drew McIntyre,The Mysterios,Jey Uso,Tomasso Ciampa,Judgement Day,The Usos,Damian Priest,Impaulsive TV,WWE,Rhea Ripley,Finn Balor,Doudrop,Paul Heyman,WWE Results,Alpha Academy,WWE,Dolph Ziggler,The Miz,Austin Theory"><meta name="section" content="WWE"><meta name="sub-section" content="WWE Results"><meta name="pagetype" content="article"><meta name="tags" content="Dominik Mysterio, Jeff Jarrett, The Bloodline, SummerSlam, Matt Riddle, Jimmy Uso, Rey Mysterio, Sheamus, Monday Night Raw, Bianca Belair, Butch, The Brawling Brutes, Roman Reigns, Ridge Holland, Logan Paul, AJ Styles, Alexa Bliss, Otis, Becky Lynch, Chad Gable, Nikki A.S.H., Drew McIntyre, The Mysterios, Jey Uso, Tomasso Ciampa, Judgement Day, The Usos, Damian Priest, Impaulsive TV, WWE, Rhea Ripley, Finn Balor, Doudrop, Paul Heyman, Alpha Academy, Dolph Ziggler, The Miz, Austin Theory"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02a71e1640012502"><meta name="published" content="2022-07-26T03:07:48Z"><meta name="dcterms.rightsHolder" content="Wrestling News World"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22"><meta name="twitter:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg"><meta name="twitter:description" content="Tonight’s show emendated from Madison Square Garden. This was the go home show for SummerSlam for the red brand and 20 year anniversary of Rey Mysterio.  Here"><meta name="twitter:domain" content="www.wrestlingnewsworld.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22"><meta property="og:title" content="WWE Monday Night RAW Results and Recap 7.25.22"><meta property="og:description" content="Tonight’s show emendated from Madison Square Garden. This was the go home show for SummerSlam for the red brand and 20 year anniversary of Rey Mysterio.  Here"><meta property="og:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg"><meta property="og:site_name" content="WWE Wrestling News World"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="WWE Wrestling News World"><meta name="parsely-title" content="WWE Monday Night RAW Results and Recap 7.25.22 - WWE Wrestling News World"><meta name="parsely-link" content="https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22"><meta name="parsely-image-url" content="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg"><meta name="parsely-post-id" content="ci02a71e1640012502"><meta name="parsely-pub-date" content="2022-07-26T03:07:48Z"><meta name="parsely-section" content="WWE"><meta name="parsely-author" content="Ja' Von York"><meta name="parsely-tags" content="Dominik Mysterio,Jeff Jarrett,The Bloodline,SummerSlam,Matt Riddle,Jimmy Uso,Rey Mysterio,Sheamus,Monday Night Raw,WWE Monday Night RAW,Bianca Belair,Butch,The Brawling Brutes,Roman Reigns,Ridge Holland,Logan Paul,AJ Styles,Alexa Bliss,Otis,Becky Lynch,Chad Gable,Nikki A.S.H.,Drew McIntyre,The Mysterios,Jey Uso,Tomasso Ciampa,Judgement Day,The Usos,Damian Priest,Impaulsive TV,WWE,Rhea Ripley,Finn Balor,Doudrop,Paul Heyman,WWE Results,Alpha Academy,WWE,Dolph Ziggler,The Miz,Austin Theory"><meta name="sailthru.title" content="WWE Monday Night RAW Results and Recap 7.25.22"><meta name="sailthru.image.full" content="https://www.wrestlingnewsworld.com/.image/t_share/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg"><meta name="sailthru.date" content="2022-07-26T03:07:48Z"><meta name="sailthru.author" content="Ja' Von York"><meta name="sailthru.tags" content="Dominik Mysterio,Jeff Jarrett,The Bloodline,SummerSlam,Matt Riddle,Jimmy Uso,Rey Mysterio,Sheamus,Monday Night Raw,WWE Monday Night RAW,Bianca Belair,Butch,The Brawling Brutes,Roman Reigns,Ridge Holland,Logan Paul,AJ Styles,Alexa Bliss,Otis,Becky Lynch,Chad Gable,Nikki A.S.H.,Drew McIntyre,The Mysterios,Jey Uso,Tomasso Ciampa,Judgement Day,The Usos,Damian Priest,Impaulsive TV,WWE,Rhea Ripley,Finn Balor,Doudrop,Paul Heyman,WWE Results,Alpha Academy,WWE,Dolph Ziggler,The Miz,Austin Theory"><meta name="sailthru.description" content="Tonight’s show emendated from Madison Square Garden. This was the go home show for SummerSlam for the red brand and 20 year anniversary of Rey Mysterio.  Here"><meta name="phx:content-item-id" content="ci02a71e1640012502"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="wrestlingnewsworld"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22","name":"WWE Monday Night RAW Results and Recap 7.25.22","description":"Tonight’s show emendated from Madison Square Garden. This was the go home show for SummerSlam for the red brand and 20 year anniversary of Rey Mysterio.  Here","image":[{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg","width":1200,"height":900}],"headline":"WWE Monday Night RAW Results and Recap 7.25.22","datePublished":"2022-07-26T03:07:48Z","dateModified":"2022-07-26T03:07:50Z","keywords":"Dominik Mysterio,Jeff Jarrett,The Bloodline,SummerSlam,Matt Riddle,Jimmy Uso,Rey Mysterio,Sheamus,Monday Night Raw,WWE Monday Night RAW,Bianca Belair,Butch,The Brawling Brutes,Roman Reigns,Ridge Holland,Logan Paul,AJ Styles,Alexa Bliss,Otis,Becky Lynch,Chad Gable,Nikki A.S.H.,Drew McIntyre,The Mysterios,Jey Uso,Tomasso Ciampa,Judgement Day,The Usos,Damian Priest,Impaulsive TV,WWE,Rhea Ripley,Finn Balor,Doudrop,Paul Heyman,WWE Results,Alpha Academy,WWE,Dolph Ziggler,The Miz,Austin Theory","publisher":{"@type":"Organization","name":"WWE Wrestling News World","logo":{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg","width":56,"height":60}},"author":{"@type":"Person","name":"Ja' Von York"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.wrestlingnewsworld.com/.image/MTU1MzY2OTM2NzAyNjI1NDc0/fav-icons.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/mmc1dfi.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-07-25-171039-a95cff4-027842";</script><script>var genTs = 1658804888745;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-consent-management', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return{node:original,num:0}}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;if(node.localName){str=node.localName}else if(node.nodeName){str=node.nodeName}if(node&&node.className){str+="."+node.className}if(node&&node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};if(PerformanceObserver.supportedEntryTypes.includes("layout-shift")){var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true})}if(PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]})}if(PerformanceObserver.supportedEntryTypes.includes("first-input")){new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){var delay=entry.processingStart-entry.startTime;debugLog(entry.startTime,"FID: delay "+delay+" ms; name: "+entry.name+"; target: "+nodeString(entry.target))})}).observe({type:"first-input",buffered:true})}debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/mmc1dfi.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=0cb1848d5ec219de557d712bd4d74bd3&amp;v=2022-07-25-171039-a95cff4-027842"><script src="/.bootscripts/runtime.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'wrestlingnewsworld';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-07-25-171039-a95cff4-027842"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-07-25-171039-a95cff4-027842"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-07-25-171039-a95cff4-027842"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-07-25-171039-a95cff4-027842"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-07-25-171039-a95cff4-027842"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-07-25-171039-a95cff4-027842"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-07-25-171039-a95cff4-027842"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-07-25-171039-a95cff4-027842"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="JlHuA4AEHDYKxLuxautoMgqrcf9ja-Z8m1mXDSEuCdI"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="WWE Wrestling News World - Main - RSS feed" href="https://www.wrestlingnewsworld.com/.rss/full/"><link rel="amphtml" href="https://www.wrestlingnewsworld.com/.amp/wwe/wwe-monday-night-raw-results-and-recap-7-25-22"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager experiments=""><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-07-25-171039-a95cff4-027842" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wnw-premium" title="Premium News">Premium News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wwe" title="WWE News">WWE News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/aew" title="AEW News">AEW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/njpw" title="NJPW News">NJPW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/roh" title="ROH News">ROH News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/mlw" title="MLW News">MLW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/nwa" title="NWA News">NWA News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/global-force-wrestling" title="Impact News">Impact News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-8" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/podcasts" title="Podcasts">Podcasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-9" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/live-coverage" title="LIVE COVERAGE">LIVE COVERAGE</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-10" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-plastics-collection-corner" title="The Plastics Figure Central">The Plastics Figure Central</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="/wnw-premium" title="Premium Wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Premium Wrestling</em></a></li><li phx-track-id="Item"><a href="/wwe" title="WWE News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>WWE News</em></a></li><li phx-track-id="Item"><a href="/tag/aew" title="AEW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>AEW News</em></a></li><li phx-track-id="Item"><a href="/tag/njpw" title="NJPW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NJPW News</em></a></li><li phx-track-id="Item"><a href="/roh" title="ROH News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>ROH News</em></a></li><li phx-track-id="Item"><a href="/tag/mlw" title="MLW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>MLW News</em></a></li><li phx-track-id="Item"><a href="/nwa" title="NWA News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NWA News</em></a></li><li phx-track-id="Item"><a href="/global-force-wrestling" title="Impact News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Impact News</em></a></li><li phx-track-id="Item"><a href="/indie-news" title="INDY News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>INDY News</em></a></li><li phx-track-id="Item"><a href="/live-coverage" title="LIVE COVERAGE" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>LIVE COVERAGE</em></a></li><li phx-track-id="Item"><a href="/podcasts" title="Podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Podcasts</em></a></li><li phx-track-id="Item"><a href="/the-plastics-collection-corner" title="The Plastics Figure Central" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Plastics Figure Central</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">July 26, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-adhesion" id="ad-d131ef29d7ff42c1ad09a2c49de98217"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Premium News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WWE News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">AEW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NJPW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">ROH News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MLW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NWA News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Impact News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Podcasts</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">LIVE COVERAGE</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">The Plastics Figure Central</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg&quot;);" href="/" aria-label="WWE Wrestling News World" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed is-centered-aligned" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home" style="max-height:61px;"></a><div class="m-navbar is-centered-aligned m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Premium News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WWE News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">AEW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NJPW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">ROH News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MLW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NWA News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Impact News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Podcasts</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">LIVE COVERAGE</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">The Plastics Figure Central</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-be7bce47dc1540938b9f849f985ac160"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-8bd4922de6c9497da51a00b995713b5a"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-8ba7f7385bc7419fb0d39962fb9d6e2f"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-eed094da768c46cca573060be7191f7d"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked mm-sub-navigation--has-background"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.wrestlingnewsworld.com" itemid="https://www.wrestlingnewsworld.com" itemprop="item" content="https://www.wrestlingnewsworld.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe" itemid="https://www.wrestlingnewsworld.com/wwe" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe" itemscope itemtype="https://schema.org/WebPage" title="WWE"><span itemprop="name">WWE</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe/wwe-results" itemid="https://www.wrestlingnewsworld.com/wwe/wwe-results" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe/wwe-results" itemscope itemtype="https://schema.org/WebPage" title="WWE Results"><span itemprop="name">WWE Results</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe/wwe-results/wwe-raw" itemid="https://www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw" itemscope itemtype="https://schema.org/WebPage" title="WWE Monday Night RAW"><span itemprop="name">WWE Monday Night RAW</span></a><meta itemprop="position" content="4"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 1350w"><img class="m-detail-header--feature-image" alt="WWE Monday Night RAW Results and Recap 7.25.22" decoding="async" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">WWE Monday Night RAW Results and Recap 7.25.22</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://www.wrestlingnewsworld.com/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ja' Von York</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago locale="en-us"><time datetime="2022-07-25T23:07:48-04:00" title="Jul 25, 2022">Jul 25, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div><div class="m-detail-header--image-meta-container"></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-monday-night-raw-results-and-recap-7-25-22', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-monday-night-raw-results-and-recap-7-25-22&amp;text=WWE%20Monday%20Night%20RAW%20Results%20and%20Recap%207.25.22', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-monday-night-raw-results-and-recap-7-25-22&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTkxMTU4MjU5MzQyNjQ5MTA3%2F7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg&amp;description=WWE%20Monday%20Night%20RAW%20Results%20and%20Recap%207.25.22', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Tonight&#x2019;s show emendated from Madison Square Garden. This was the go home show for SummerSlam for the red brand and 20 year anniversary of Rey Mysterio.&#xA0;</p><p><strong>Here are the full results and recap:&#xA0;</strong></p><p>Hot start to the show&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:811;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551719741525483522"></phoenix-twitter-embed></figure></div><p>The Bloodline has arrived</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:586;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551720534546829312"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="7"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-8d5df6c86c0245f18805eb8c3d3b0f90"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-fe7b8dc7a3cc42bbbc030302e11c75f5" data-outstream-slot-id="ad-8d5df6c86c0245f18805eb8c3d3b0f90"></div></div></div></aside><p>Acknowledge The Tribal Chief&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:835;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551721144247635968"></phoenix-twitter-embed></figure></div><p>Time to cut ties&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:610;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551722178399404033"></phoenix-twitter-embed></figure></div><p>Mr. MITB</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:811;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551724231418855424"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="7"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2bb1b628b68f494cb7ac0603bf439760&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-2bb1b628b68f494cb7ac0603bf439760&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Roman taking Theory to school&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:610;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551723960290746370"></phoenix-twitter-embed></figure></div><p>Daddy&#x2019;s gone&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:586;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wweonfox/status/1551724051814461440"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="outstream-0" data-zone-count="3"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-d2fa9dc324ea4076a1e5d6202dec5001"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-c"><div class="m-ad-outstream--fallback" id="ad-26e54e92dee74f8b8ee42f890eb66367" data-outstream-slot-id="ad-d2fa9dc324ea4076a1e5d6202dec5001"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="outstream-0" data-zone-count="3"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-ad8c1d9d9c3143c5b393d7b51f1846e6"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b not-size-d"><div class="m-ad-outstream--fallback" id="ad-60564894eb034c44858738e6e371a14e" data-outstream-slot-id="ad-ad8c1d9d9c3143c5b393d7b51f1846e6"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream" data-ad-group="outstream-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="outstream-0" data-zone-count="3"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-84b80d24fb744e36be1f8e9f7fffe4d9"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-0e69a90dde49411f82037db07ee5c254" data-outstream-slot-id="ad-84b80d24fb744e36be1f8e9f7fffe4d9"></div></div></div></aside><p>Point: Theory</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551724542153949184"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="768" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkxMTU1NzI1NTgwMzc5OTIz/e91fdffd-b14e-4543-aa15-f646cf47fabd.jpg" data-full-width="1366" data-image-id="ci02a71f1ec0002713" data-image-slug="E91FDFFD-B14E-4543-AA15-F646CF47FABD" data-public-id="MTkxMTU1NzI1NTgwMzc5OTIz"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkxMTU1NzI1NTgwMzc5OTIz/e91fdffd-b14e-4543-aa15-f646cf47fabd.jpg" alt="E91FDFFD-B14E-4543-AA15-F646CF47FABD" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><strong><em>Drew McIntyre defeated Theory via DQ</em></strong></p><p>Drew found himself in a bit of a pickle&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551727746648350727"></phoenix-twitter-embed></figure></div><p>You tried it&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551727847731089408"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="768" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkxMTU1ODk1MjMxNTg4MTE1/99e0c2cc-edb8-45fd-b8c4-4687b48cafdd.jpg" data-full-width="1366" data-image-id="ci02a71f4640002713" data-image-slug="99E0C2CC-EDB8-45FD-B8C4-4687B48CAFDD" data-public-id="MTkxMTU1ODk1MjMxNTg4MTE1"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkxMTU1ODk1MjMxNTg4MTE1/99e0c2cc-edb8-45fd-b8c4-4687b48cafdd.jpg" alt="99E0C2CC-EDB8-45FD-B8C4-4687B48CAFDD" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><strong><em>United States Champion Bobby Lashley and Drew McIntyre defeated Mr. MITB Theory and Sheamus via Submission&#xA0;</em></strong></p><p>Surprise&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551732373544468482"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="7"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-48730a42c04f40eba9e75ba41978a694&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-48730a42c04f40eba9e75ba41978a694&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Advice from The Tribal Chief&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:673;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551732605267152896"></phoenix-twitter-embed></figure></div><p>The legend&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:586;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551733959486210053"></phoenix-twitter-embed></figure></div><p>No Theory slander is allowed&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:610;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551734685524545537"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-984b4a883113455a9783153e1e2b0ca5&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-984b4a883113455a9783153e1e2b0ca5&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-369ab4e46f4d42ef890f3a8b25c21ff3&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-369ab4e46f4d42ef890f3a8b25c21ff3&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-ab4a1674657f4e369f41b21c3b2f470d&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-ab4a1674657f4e369f41b21c3b2f470d&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9beef-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>They don&#x2019;t build superstars like Rey Mysterio anymore&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:829;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551736146316648450"></phoenix-twitter-embed></figure></div><p>Eddie! Eddie! Eddie!</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wweonfox/status/1551737221937434624"></phoenix-twitter-embed></figure></div><p>The future of The Mysterio Legacy</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:627;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551737723731550208"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-2" data-zone-count="7"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-1a120b0cc04e49859ba8edfafba2f720&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-1a120b0cc04e49859ba8edfafba2f720&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Here&#x2019;s to 20 years and more</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:627;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551737991571378186"></phoenix-twitter-embed></figure></div><p>Party Crashers&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551738603260284929"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="768" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkxMTU2NTcwODgzNjMwODY3/c81987de-c9f0-463b-b34a-4d255feced1b.jpg" data-full-width="1366" data-image-id="ci02a71fe390002713" data-image-slug="C81987DE-C9F0-463B-B34A-4D255FECED1B" data-public-id="MTkxMTU2NTcwODgzNjMwODY3"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkxMTU2NTcwODgzNjMwODY3/c81987de-c9f0-463b-b34a-4d255feced1b.jpg" alt="C81987DE-C9F0-463B-B34A-4D255FECED1B" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><strong><em>The Mysterios defeated The Judgement Day via pinfall&#xA0;</em></strong></p><p>And the ESPY goes to&#x2026;&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:586;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551741946720296961"></phoenix-twitter-embed></figure></div><p>Celebration time&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551742848114069504"></phoenix-twitter-embed></figure></div><p>Flashback to 1997</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:298;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551743293649731586"></phoenix-twitter-embed></figure></div><p>Welcome back&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551743460234895363"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-3"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-3" data-zone-count="7"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-90c9a3f80b3a4a48bb5c400cba6daced&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-3&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;3&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;3&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-90c9a3f80b3a4a48bb5c400cba6daced&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Finn don&#x2019;t like to share</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551743826313838592"></phoenix-twitter-embed></figure></div><p>Not the braid&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:582;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551745262535823361"></phoenix-twitter-embed></figure></div><p>Chaos between champion and challenger&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:829;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551745863780802560"></phoenix-twitter-embed></figure></div><p>She wants next&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:852;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551746089606324224"></phoenix-twitter-embed></figure></div><p>They keep forgetting about Rhea&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:581;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551746771759632384"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="768" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkxMTU3MDQ0NDAzNzc1MjUx/ffe63ce1-79ba-41e3-9d33-1bdeda25311b.jpg" data-full-width="1366" data-image-id="ci02a72051d0002713" data-image-slug="FFE63CE1-79BA-41E3-9D33-1BDEDA25311B" data-public-id="MTkxMTU3MDQ0NDAzNzc1MjUx"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkxMTU3MDQ0NDAzNzc1MjUx/ffe63ce1-79ba-41e3-9d33-1bdeda25311b.jpg" alt="FFE63CE1-79BA-41E3-9D33-1BDEDA25311B" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><strong><em>Alexa Bliss defeated Doudrop via pinfall</em></strong></p><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="768" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkxMTU3MzUxNzYyMzcyMzcx/324879c8-355e-49c0-a294-f48472334868.jpg" data-full-width="1366" data-image-id="ci02a7209960002713" data-image-slug="324879C8-355E-49C0-A294-F48472334868" data-public-id="MTkxMTU3MzUxNzYyMzcyMzcx"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkxMTU3MzUxNzYyMzcyMzcx/324879c8-355e-49c0-a294-f48472334868.jpg" alt="324879C8-355E-49C0-A294-F48472334868" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:586;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551749600779927552"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-c82a62a906e245cfad47170a544afd47&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-c82a62a906e245cfad47170a544afd47&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9c908-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-f6ea5a85b1c64a1c980f9be34de830cd&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-f6ea5a85b1c64a1c980f9be34de830cd&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9c908-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-94f272179a9b4416a0abf6db21145a08&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-94f272179a9b4416a0abf6db21145a08&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true,&quot;blockthroughTag&quot;:&quot;5ae8a9c908-168&quot;}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-4"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-4" data-zone-count="7"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2abd9d72cd49420d9f7524811a9205af&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-4&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;4&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;4&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-2abd9d72cd49420d9f7524811a9205af&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Logan wanted The Miz but got Maryse</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:604;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551750249189867520"></phoenix-twitter-embed></figure></div><p>Maryse is here to defend her man&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:610;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551750946799108097"></phoenix-twitter-embed></figure></div><p>Advantage Miz</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:783;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551752506946064389"></phoenix-twitter-embed></figure></div><p>Don&#x2019;t wanna make Double J angry</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:352;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551752458434740226"></phoenix-twitter-embed></figure></div><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="768" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkxMTU3NTIzODI5NDk5MTM4/726c87a3-dc7e-49e1-b705-660352f304af.jpg" data-full-width="1366" data-image-id="ci02a720c190002502" data-image-slug="726C87A3-DC7E-49E1-B705-660352F304AF" data-public-id="MTkxMTU3NTIzODI5NDk5MTM4"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkxMTU3NTIzODI5NDk5MTM4/726c87a3-dc7e-49e1-b705-660352f304af.jpg" alt="726C87A3-DC7E-49E1-B705-660352F304AF" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><strong><em>AJ Styles and Dolph Ziggler defeated Alpha Academy via pinfall&#xA0;</em></strong></p><p>New match added to the card this Saturday&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:514;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551756606680997888"></phoenix-twitter-embed></figure></div><p>The Bloodline is ready for action&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:325;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wweonfox/status/1551757391951040512"></phoenix-twitter-embed></figure></div><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-5"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-5" data-zone-count="7"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-814aa33ecbf04654ab97cde4130bdf0e&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-5&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;5&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;5&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-814aa33ecbf04654ab97cde4130bdf0e&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-full-height="768" data-full-src="https://www.wrestlingnewsworld.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTkxMTU3ODUzNDY4MjM5NjM1/775a0dbf-06b6-4a44-b23e-7e0c211c3fbe.jpg" data-full-width="1366" data-image-id="ci02a7210e30002713" data-image-slug="775A0DBF-06B6-4A44-B23E-7E0C211C3FBE" data-public-id="MTkxMTU3ODUzNDY4MjM5NjM1"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTkxMTU3ODUzNDY4MjM5NjM1/775a0dbf-06b6-4a44-b23e-7e0c211c3fbe.jpg" alt="775A0DBF-06B6-4A44-B23E-7E0C211C3FBE" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">1</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>1</span><span> Images</span></div></div></div><p><em><strong>The Bloodline defeated Riddle and The Street Profits via pinfall</strong></em></p><p>Seth to pick up the scraps&#xA0;</p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:859;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwe/status/1551764903635075072"></phoenix-twitter-embed></figure></div><p><em>While you&apos;re here at Wrestling News World, why not become one of our Premium Members for exclusive backstage news? You can even start off with a <a href="https://www.tempestpremium.com/register?site=www.wrestlingnewsworld.com&amp;returnTo=https:%2F%2Fwww.wrestlingnewsworld.com%2F&amp;_ga=2.51613609.1063421268.1590378213-58085867.1588080134">30 day free trial</a>!</em></p><p><br></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/dominik-mysterio">Dominik Mysterio</a><a href="/tag/jeff-jarrett">Jeff Jarrett</a><a href="/tag/the-bloodline">The Bloodline</a><a href="/tag/summerslam">SummerSlam</a><a href="/tag/matt-riddle">Matt Riddle</a><a href="/tag/jimmy-uso">Jimmy Uso</a><a href="/tag/rey-mysterio">Rey Mysterio</a><a href="/tag/sheamus">Sheamus</a><a href="/tag/monday-night-raw">Monday Night Raw</a><a href="/tag/bianca-belair">Bianca Belair</a><a href="/tag/butch">Butch</a><a href="/tag/the-brawling-brutes">The Brawling Brutes</a><a href="/tag/roman-reigns">Roman Reigns</a><a href="/tag/ridge-holland">Ridge Holland</a><a href="/tag/logan-paul">Logan Paul</a><a href="/tag/aj-styles-1">AJ Styles</a><a href="/tag/alexa-bliss">Alexa Bliss</a><a href="/tag/otis">Otis</a><a href="/tag/becky-lynch">Becky Lynch</a><a href="/tag/chad-gable">Chad Gable</a><a href="/tag/nikki-a-s-h">Nikki A.S.H.</a><a href="/tag/drew-mcintyre">Drew McIntyre</a><a href="/tag/the-mysterios">The Mysterios</a><a href="/tag/jey-uso">Jey Uso</a><a href="/tag/tomasso-ciampa">Tomasso Ciampa</a><a href="/tag/judgement-day">Judgement Day</a><a href="/tag/the-usos">The Usos</a><a href="/tag/damian-priest">Damian Priest</a><a href="/tag/impaulsive-tv">Impaulsive TV</a><a href="/tag/wwe">WWE</a><a href="/tag/rhea-ripley">Rhea Ripley</a><a href="/tag/finn-balor">Finn Balor</a><a href="/tag/doudrop">Doudrop</a><a href="/tag/paul-heyman">Paul Heyman</a><a href="/tag/alpha-academy">Alpha Academy</a><a href="/tag/dolph-ziggler">Dolph Ziggler</a><a href="/tag/the-miz">The Miz</a><a href="/tag/austin-theory">Austin Theory</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://www.wrestlingnewsworld.com/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Ja' Von York"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg0ODE2Mzc3NDczODAzMzg0/wnw.jpg"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg0ODE2Mzc3NDczODAzMzg0/wnw.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ja' Von York"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://www.wrestlingnewsworld.com/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ja' Von York</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-monday-night-raw-results-and-recap-7-25-22', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-monday-night-raw-results-and-recap-7-25-22&amp;text=WWE%20Monday%20Night%20RAW%20Results%20and%20Recap%207.25.22', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-monday-night-raw-results-and-recap-7-25-22&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTkxMTU4MjU5MzQyNjQ5MTA3%2F7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg&amp;description=WWE%20Monday%20Night%20RAW%20Results%20and%20Recap%207.25.22', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-91dad569860e4d7bb7d5ca20c1df8906","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-91dad569860e4d7bb7d5ca20c1df8906","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-e17916af0f8b4b29ac40a2c6e2ecd7cd","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e17916af0f8b4b29ac40a2c6e2ecd7cd","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22" data-widget-id="AR_1" data-external-id="wrestlingnewsworld"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="wrestlingnewsworld" thread-identifier="2a214aea-0c70-11ed-9791-023e562fe45b" thread-title="WWE Monday Night RAW Results and Recap 7.25.22 - by Ja' Von York" thread-url="https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDM1ODk1NjIzNzg4MjI2/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-monday-night-raw-results-and-recap-7-25-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-monday-night-raw-results-and-recap-7-25-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-monday-night-raw-results-and-recap-7-25-22" title="WWE Monday Night RAW Results and Recap 7.25.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="7FC84EF0-4D7A-4CE0-93EA-8482A1FE566E"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-raw" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Monday Night RAW</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-monday-night-raw-results-and-recap-7-25-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Monday Night RAW Results and Recap 7.25.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-monday-night-raw-preview-summerslam-go-home-show-7-25-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-monday-night-raw-preview-summerslam-go-home-show-7-25-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-monday-night-raw-preview-summerslam-go-home-show-7-25-22" title="WWE Monday Night RAW Preview: SummerSlam Go Home Show 7.25.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMTQ1Nzg3ODMxNDkzOTk4/c1abd9de-d9ea-49fa-b054-fa6a9b1a261e.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMTQ1Nzg3ODMxNDkzOTk4/c1abd9de-d9ea-49fa-b054-fa6a9b1a261e.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMTQ1Nzg3ODMxNDkzOTk4/c1abd9de-d9ea-49fa-b054-fa6a9b1a261e.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMTQ1Nzg3ODMxNDkzOTk4/c1abd9de-d9ea-49fa-b054-fa6a9b1a261e.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMTQ1Nzg3ODMxNDkzOTk4/c1abd9de-d9ea-49fa-b054-fa6a9b1a261e.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMTQ1Nzg3ODMxNDkzOTk4/c1abd9de-d9ea-49fa-b054-fa6a9b1a261e.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMTQ1Nzg3ODMxNDkzOTk4/c1abd9de-d9ea-49fa-b054-fa6a9b1a261e.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="C1ABD9DE-D9EA-49FA-B054-FA6A9B1A261E"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-monday-night-raw" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Monday Night RAW</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-monday-night-raw-preview-summerslam-go-home-show-7-25-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Monday Night RAW Preview: SummerSlam Go Home Show 7.25.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-friday-night-smackdown-results-and-recap-7-22-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-friday-night-smackdown-results-and-recap-7-22-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-friday-night-smackdown-results-and-recap-7-22-22" title="WWE Friday Night SmackDown Results and Recap 7.22.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDg3NzY2MzEyODU1MTk1/fyuoiicxkaee9lo.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDg3NzY2MzEyODU1MTk1/fyuoiicxkaee9lo.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDg3NzY2MzEyODU1MTk1/fyuoiicxkaee9lo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDg3NzY2MzEyODU1MTk1/fyuoiicxkaee9lo.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDg3NzY2MzEyODU1MTk1/fyuoiicxkaee9lo.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDg3NzY2MzEyODU1MTk1/fyuoiicxkaee9lo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMDg3NzY2MzEyODU1MTk1/fyuoiicxkaee9lo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="FYUOiiCXkAEe9lo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-smackdown" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Friday Night SmackDown</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-friday-night-smackdown-results-and-recap-7-22-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Friday Night SmackDown Results and Recap 7.22.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-8abfda76133f41baae7411600eb19968","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-8abfda76133f41baae7411600eb19968","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-8c1be945bf304050a9fa52dea9986662","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-8c1be945bf304050a9fa52dea9986662","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-e8dd6c1eece5495084e845c267b9ee92","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-e8dd6c1eece5495084e845c267b9ee92","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/vince-mcmahon-retires-and-nick-khan-and-stephanie-mcmahon-named-co-ceos-7-22-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/vince-mcmahon-retires-and-nick-khan-and-stephanie-mcmahon-named-co-ceos-7-22-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/vince-mcmahon-retires-and-nick-khan-and-stephanie-mcmahon-named-co-ceos-7-22-22" title="Vince McMahon retires and Nick Khan and Stephanie McMahon named Co-CEOs" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDgzMjQ4Mjc1Njk0OTU4/9314f9be-6adf-46da-93cf-70e6c5d9fe58.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDgzMjQ4Mjc1Njk0OTU4/9314f9be-6adf-46da-93cf-70e6c5d9fe58.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDgzMjQ4Mjc1Njk0OTU4/9314f9be-6adf-46da-93cf-70e6c5d9fe58.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDgzMjQ4Mjc1Njk0OTU4/9314f9be-6adf-46da-93cf-70e6c5d9fe58.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDgzMjQ4Mjc1Njk0OTU4/9314f9be-6adf-46da-93cf-70e6c5d9fe58.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDgzMjQ4Mjc1Njk0OTU4/9314f9be-6adf-46da-93cf-70e6c5d9fe58.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMDgzMjQ4Mjc1Njk0OTU4/9314f9be-6adf-46da-93cf-70e6c5d9fe58.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="9314F9BE-6ADF-46DA-93CF-70E6C5D9FE58"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/vince-mcmahon-retires-and-nick-khan-and-stephanie-mcmahon-named-co-ceos-7-22-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Vince McMahon retires and Nick Khan and Stephanie McMahon named Co-CEOs</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-friday-night-smackdown-preview-7-22-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-friday-night-smackdown-preview-7-22-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-friday-night-smackdown-preview-7-22-22" title="WWE Friday Night SmackDown Preview 7.22.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDc3NTYzNjE4MDQzNTQ3/fc1d1906-456b-4359-b8f2-bbd2872cf1bc.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDc3NTYzNjE4MDQzNTQ3/fc1d1906-456b-4359-b8f2-bbd2872cf1bc.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDc3NTYzNjE4MDQzNTQ3/fc1d1906-456b-4359-b8f2-bbd2872cf1bc.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDc3NTYzNjE4MDQzNTQ3/fc1d1906-456b-4359-b8f2-bbd2872cf1bc.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDc3NTYzNjE4MDQzNTQ3/fc1d1906-456b-4359-b8f2-bbd2872cf1bc.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDc3NTYzNjE4MDQzNTQ3/fc1d1906-456b-4359-b8f2-bbd2872cf1bc.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMDc3NTYzNjE4MDQzNTQ3/fc1d1906-456b-4359-b8f2-bbd2872cf1bc.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="FC1D1906-456B-4359-B8F2-BBD2872CF1BC"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-friday-night-smackdown" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Friday Night SmackDown</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-friday-night-smackdown-preview-7-22-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Friday Night SmackDown Preview 7.22.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/paul-triple-h-levesque-resumes-evp-and-talent-relations-roles-effective-immediately-7-22-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/paul-triple-h-levesque-resumes-evp-and-talent-relations-roles-effective-immediately-7-22-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/paul-triple-h-levesque-resumes-evp-and-talent-relations-roles-effective-immediately-7-22-22" title="Paul “Triple H” Levesque resumes EVP and Talent Relations roles effective immediately" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDc3MzgwNTQ1MDYyNTU1/135f8f2e-3b49-47fb-9cc3-f943bf38cc76.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDc3MzgwNTQ1MDYyNTU1/135f8f2e-3b49-47fb-9cc3-f943bf38cc76.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDc3MzgwNTQ1MDYyNTU1/135f8f2e-3b49-47fb-9cc3-f943bf38cc76.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDc3MzgwNTQ1MDYyNTU1/135f8f2e-3b49-47fb-9cc3-f943bf38cc76.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDc3MzgwNTQ1MDYyNTU1/135f8f2e-3b49-47fb-9cc3-f943bf38cc76.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDc3MzgwNTQ1MDYyNTU1/135f8f2e-3b49-47fb-9cc3-f943bf38cc76.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMDc3MzgwNTQ1MDYyNTU1/135f8f2e-3b49-47fb-9cc3-f943bf38cc76.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="135F8F2E-3B49-47FB-9CC3-F943BF38CC76"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE News</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/paul-triple-h-levesque-resumes-evp-and-talent-relations-roles-effective-immediately-7-22-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Paul “Triple H” Levesque resumes EVP and Talent Relations roles effective immediately</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-nxt-2-0-results-and-recap-7-19-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-nxt-2-0-results-and-recap-7-19-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-nxt-2-0-results-and-recap-7-19-22" title="WWE NXT 2.0 Results and Recap 7.19.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDE4MjQzOTQ1NjcwMjk5/5731d9bf-1ee4-4ffa-8dd5-5e9db7b8f5bf.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDE4MjQzOTQ1NjcwMjk5/5731d9bf-1ee4-4ffa-8dd5-5e9db7b8f5bf.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDE4MjQzOTQ1NjcwMjk5/5731d9bf-1ee4-4ffa-8dd5-5e9db7b8f5bf.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDE4MjQzOTQ1NjcwMjk5/5731d9bf-1ee4-4ffa-8dd5-5e9db7b8f5bf.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDE4MjQzOTQ1NjcwMjk5/5731d9bf-1ee4-4ffa-8dd5-5e9db7b8f5bf.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDE4MjQzOTQ1NjcwMjk5/5731d9bf-1ee4-4ffa-8dd5-5e9db7b8f5bf.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMDE4MjQzOTQ1NjcwMjk5/5731d9bf-1ee4-4ffa-8dd5-5e9db7b8f5bf.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="5731D9BF-1EE4-4FFA-8DD5-5E9DB7B8F5BF"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-nxt" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-nxt-2-0-results-and-recap-7-19-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT 2.0 Results and Recap 7.19.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-nxt-2-0-preview-7-19-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-nxt-2-0-preview-7-19-22','tempestn_tile-hub_wrestlingnewsworld_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-nxt-2-0-preview-7-19-22" title="WWE NXT 2.0 Preview 7.19.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDA3MTYyMTI0NzM5OTUw/e8bbb023-57b0-4df0-9193-3b82fc4b9148.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDA3MTYyMTI0NzM5OTUw/e8bbb023-57b0-4df0-9193-3b82fc4b9148.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDA3MTYyMTI0NzM5OTUw/e8bbb023-57b0-4df0-9193-3b82fc4b9148.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDA3MTYyMTI0NzM5OTUw/e8bbb023-57b0-4df0-9193-3b82fc4b9148.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDA3MTYyMTI0NzM5OTUw/e8bbb023-57b0-4df0-9193-3b82fc4b9148.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDA3MTYyMTI0NzM5OTUw/e8bbb023-57b0-4df0-9193-3b82fc4b9148.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMDA3MTYyMTI0NzM5OTUw/e8bbb023-57b0-4df0-9193-3b82fc4b9148.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="E8BBB023-57B0-4DF0-9193-3B82FC4B9148"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/wwe/wwe-nxt-2-0" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT 2.0</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-nxt-2-0-preview-7-19-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT 2.0 Preview 7.19.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wnw-premium" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Premium Wrestling</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">WWE News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/aew" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">AEW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/njpw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NJPW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/roh" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">ROH News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/mlw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">MLW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/nwa" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NWA News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/global-force-wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Impact News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/indie-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">INDY News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/live-coverage" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">LIVE COVERAGE</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Podcasts</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/the-plastics-collection-corner" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Plastics Figure Central</a></li></ul><div class="m-footer--copyright">&copy; 2022 Wrestling News World</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-96861ba43654498ab8baf4618e6b4ff3","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-96861ba43654498ab8baf4618e6b4ff3","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-96861ba43654498ab8baf4618e6b4ff3"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-172d004b18324e7782d13a365cec2006","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-172d004b18324e7782d13a365cec2006","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-172d004b18324e7782d13a365cec2006"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-683a1f97fc6342ba8a971bb0b4340b4e","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-683a1f97fc6342ba8a971bb0b4340b4e","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-683a1f97fc6342ba8a971bb0b4340b4e"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-7ce9a2ab283141cf92eb446f0a1df49a","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-7ce9a2ab283141cf92eb446f0a1df49a","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-7ce9a2ab283141cf92eb446f0a1df49a"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-ca825f45d68c41d6a51580e9163690d5&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-ca825f45d68c41d6a51580e9163690d5&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-3d0554b76bea4e8e8b5a09c8688f298a&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-3d0554b76bea4e8e8b5a09c8688f298a&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-196c5ba9ce7b4a7f97c2ee03c6c021d3&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-196c5ba9ce7b4a7f97c2ee03c6c021d3&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-f656d038774246789cfe0612480ae1ec&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-f656d038774246789cfe0612480ae1ec&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-a94662e76d01403cbf72b8070643622f&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-a94662e76d01403cbf72b8070643622f&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-dccbae0a2ff342b9bed7f0f306d92356&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-dccbae0a2ff342b9bed7f0f306d92356&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-6faac8737292409aad600e0450c5ff40&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-6faac8737292409aad600e0450c5ff40&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-c8e6ce1437164d4c879dee9f31d36bc3&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-c8e6ce1437164d4c879dee9f31d36bc3&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-cd0fca4dfce04dcba13d5fae51f2249e&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-cd0fca4dfce04dcba13d5fae51f2249e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-72051d1a60484957a4dc44c7c22e9a8c&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-raw&quot;},&quot;slotId&quot;:&quot;ad-72051d1a60484957a4dc44c7c22e9a8c&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-07-25-171039-a95cff4-027842"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-07-25-171039-a95cff4-027842"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/twitterEmbed.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-07-25-171039-a95cff4-027842"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.wrestlingnewsworld.com/wwe/wwe-monday-night-raw-results-and-recap-7-25-22","title":"WWE Monday Night RAW Results and Recap 7.25.22","thumbnail":"https://www.wrestlingnewsworld.com/.image/t_share/MTkxMTU4MjU5MzQyNjQ5MTA3/7fc84ef0-4d7a-4ce0-93ea-8482a1fe566e.jpg","published_time":"2022-07-26T03:07:48Z","author":"Ja' Von York","tags":["Dominik Mysterio","Jeff Jarrett","The Bloodline","SummerSlam","Matt Riddle","Jimmy Uso","Rey Mysterio","Sheamus","Monday Night Raw","Bianca Belair","Butch","The Brawling Brutes","Roman Reigns","Ridge Holland","Logan Paul","AJ Styles","Alexa Bliss","Otis","Becky Lynch","Chad Gable","Nikki A.S.H.","Drew McIntyre","The Mysterios","Jey Uso","Tomasso Ciampa","Judgement Day","The Usos","Damian Priest","Impaulsive TV","WWE","Rhea Ripley","Finn Balor","Doudrop","Paul Heyman","Alpha Academy","Dolph Ziggler","The Miz","Austin Theory"],"section":"WWE Monday Night RAW"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-07-25-171039-a95cff4-027842#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=0cb1848d5ec219de557d712bd4d74bd3&v=2022-07-25-171039-a95cff4-027842","/.components.min.js?v=2022-07-25-171039-a95cff4-027842","/.app.min.js?v=2022-07-25-171039-a95cff4-027842","/components/angular-i18n/angular-locale_en-us.js?v=2022-07-25-171039-a95cff4-027842"]);</script></body></html>