<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>WWE NXT 2022 Dusty Classic Brackets Announced - WWE Wrestling News World</title><link rel="canonical" href="https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22"><meta property="author" content="Ja' Von York"><meta name="description" content="Yesterday on Twitter WWE announced the eight teams that will participate in this year’s Dusty Cup.  You can check out the Twitter announcements here. Today WWE"><meta name="keywords" content="Creed Brothers,MSK,WWE NXT 2.0,Josh Briggs,Grizzled Young Veterans,Legado Del Fantasma,Men's Dusty Rhodes Tag Team Classic,Bodhi Hayward,Andre Chase,WWE,Edris Enofe,Brooks Jenson,WWE Results,WWE,Malik Blade,Jacket Time,WWE NXT"><meta name="section" content="WWE"><meta name="sub-section" content="WWE Results"><meta name="pagetype" content="article"><meta name="tags" content="Creed Brothers, MSK, WWE NXT 2.0, Josh Briggs, Grizzled Young Veterans, Legado Del Fantasma, Men's Dusty Rhodes Tag Team Classic, Bodhi Hayward, Andre Chase, Edris Enofe, Brooks Jenson, WWE, Malik Blade, Jacket Time"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02977206200025ef"><meta name="published" content="2022-01-16T18:38:40Z"><meta name="modified" content="2022-01-16T18:39:34Z"><meta name="dcterms.rightsHolder" content="Wrestling News World"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22"><meta name="twitter:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg"><meta name="twitter:description" content="Yesterday on Twitter WWE announced the eight teams that will participate in this year’s Dusty Cup.  You can check out the Twitter announcements here. Today WWE"><meta name="twitter:domain" content="www.wrestlingnewsworld.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22"><meta property="og:title" content="WWE NXT 2022 Dusty Classic Brackets Announced"><meta property="og:description" content="Yesterday on Twitter WWE announced the eight teams that will participate in this year’s Dusty Cup.  You can check out the Twitter announcements here. Today WWE"><meta property="og:image" content="https://www.wrestlingnewsworld.com/.image/t_share/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg"><meta property="og:site_name" content="WWE Wrestling News World"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="WWE Wrestling News World"><meta name="parsely-title" content="WWE NXT 2022 Dusty Classic Brackets Announced - WWE Wrestling News World"><meta name="parsely-link" content="https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22"><meta name="parsely-image-url" content="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg"><meta name="parsely-post-id" content="ci02977206200025ef"><meta name="parsely-pub-date" content="2022-01-16T18:38:40Z"><meta name="parsely-section" content="WWE"><meta name="parsely-author" content="Ja' Von York"><meta name="parsely-tags" content="Creed Brothers,MSK,WWE NXT 2.0,Josh Briggs,Grizzled Young Veterans,Legado Del Fantasma,Men's Dusty Rhodes Tag Team Classic,Bodhi Hayward,Andre Chase,WWE,Edris Enofe,Brooks Jenson,WWE Results,WWE,Malik Blade,Jacket Time,WWE NXT"><meta name="sailthru.title" content="WWE NXT 2022 Dusty Classic Brackets Announced"><meta name="sailthru.image.full" content="https://www.wrestlingnewsworld.com/.image/t_share/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg"><meta name="sailthru.date" content="2022-01-16T18:38:40Z"><meta name="sailthru.author" content="Ja' Von York"><meta name="sailthru.tags" content="Creed Brothers,MSK,WWE NXT 2.0,Josh Briggs,Grizzled Young Veterans,Legado Del Fantasma,Men's Dusty Rhodes Tag Team Classic,Bodhi Hayward,Andre Chase,WWE,Edris Enofe,Brooks Jenson,WWE Results,WWE,Malik Blade,Jacket Time,WWE NXT"><meta name="sailthru.description" content="Yesterday on Twitter WWE announced the eight teams that will participate in this year’s Dusty Cup.  You can check out the Twitter announcements here. Today WWE"><meta name="phx:content-item-id" content="ci02977206200025ef"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="wrestlingnewsworld"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22","name":"WWE NXT 2022 Dusty Classic Brackets Announced","description":"Yesterday on Twitter WWE announced the eight teams that will participate in this year’s Dusty Cup.  You can check out the Twitter announcements here. Today WWE","image":[{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg","width":1200,"height":900}],"headline":"WWE NXT 2022 Dusty Classic Brackets Announced","datePublished":"2022-01-16T18:38:40Z","dateModified":"2022-01-16T18:39:33Z","keywords":"Creed Brothers,MSK,WWE NXT 2.0,Josh Briggs,Grizzled Young Veterans,Legado Del Fantasma,Men's Dusty Rhodes Tag Team Classic,Bodhi Hayward,Andre Chase,WWE,Edris Enofe,Brooks Jenson,WWE Results,WWE,Malik Blade,Jacket Time,WWE NXT","publisher":{"@type":"Organization","name":"WWE Wrestling News World","logo":{"@type":"ImageObject","url":"https://www.wrestlingnewsworld.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg","width":56,"height":60}},"author":{"@type":"Person","name":"Ja' Von York"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.wrestlingnewsworld.com/.image/MTU1MzY2OTM2NzAyNjI1NDc0/fav-icons.png"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/mmc1dfi.css" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2022-01-14-191519-786060f-024142";</script><script>var genTs = 1642358386170;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-consent-management', true);</script><script>addPhxBoolean('use-amp-consent', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return{node:original,num:0}}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;if(node.localName){str=node.localName}else if(node.nodeName){str=node.nodeName}if(node&&node.className){str+="."+node.className}if(node&&node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};if(PerformanceObserver.supportedEntryTypes.includes("layout-shift")){var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true})}if(PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]})}if(PerformanceObserver.supportedEntryTypes.includes("first-input")){new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){var delay=entry.processingStart-entry.startTime;debugLog(entry.startTime,"FID: delay "+delay+" ms; name: "+entry.name+"; target: "+nodeString(entry.target))})}).observe({type:"first-input",buffered:true})}debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/mmc1dfi.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=a0a249234e79df21712f290a2a6efd27&amp;v=2022-01-14-191519-786060f-024142"><script src="/.bootscripts/runtime.min.js?v=2022-01-14-191519-786060f-024142"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-01-14-191519-786060f-024142"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.metabetSiteId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var pct={};var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}w.phoenixCarbonTargeting=pct;})(window,'268a88b6647a');</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-01-14-191519-786060f-024142"></script><script>window.criticalElementsPromise.then(function(r) {
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
 window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'})
});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-01-14-191519-786060f-024142"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-01-14-191519-786060f-024142"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-01-14-191519-786060f-024142"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-01-14-191519-786060f-024142"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-01-14-191519-786060f-024142"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-01-14-191519-786060f-024142"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-01-14-191519-786060f-024142"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="JlHuA4AEHDYKxLuxautoMgqrcf9ja-Z8m1mXDSEuCdI"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="WWE Wrestling News World - Main - RSS feed" href="https://www.wrestlingnewsworld.com/.rss/full/"><link rel="amphtml" href="https://www.wrestlingnewsworld.com/.amp/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-01-14-191519-786060f-024142" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wnw-premium" title="Premium News">Premium News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/wwe" title="WWE News">WWE News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/aew" title="AEW News">AEW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/njpw" title="NJPW News">NJPW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/roh" title="ROH News">ROH News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/mlw" title="MLW News">MLW News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/nwa" title="NWA News">NWA News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/global-force-wrestling" title="Impact News">Impact News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/podcasts" title="Podcasts">Podcasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/live-coverage" title="LIVE COVERAGE">LIVE COVERAGE</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-plastics-collection-corner" title="The Plastics Figure Central">The Plastics Figure Central</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="/wnw-premium" title="Premium Wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Premium Wrestling</em></a></li><li phx-track-id="Item"><a href="/wwe" title="WWE News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>WWE News</em></a></li><li phx-track-id="Item"><a href="/tag/aew" title="AEW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>AEW News</em></a></li><li phx-track-id="Item"><a href="/tag/njpw" title="NJPW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NJPW News</em></a></li><li phx-track-id="Item"><a href="/roh" title="ROH News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>ROH News</em></a></li><li phx-track-id="Item"><a href="/tag/mlw" title="MLW News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>MLW News</em></a></li><li phx-track-id="Item"><a href="/nwa" title="NWA News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>NWA News</em></a></li><li phx-track-id="Item"><a href="/global-force-wrestling" title="Impact News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Impact News</em></a></li><li phx-track-id="Item"><a href="/indie-news" title="INDY News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>INDY News</em></a></li><li phx-track-id="Item"><a href="/live-coverage" title="LIVE COVERAGE" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>LIVE COVERAGE</em></a></li><li phx-track-id="Item"><a href="/podcasts" title="Podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Podcasts</em></a></li><li phx-track-id="Item"><a href="/the-plastics-collection-corner" title="The Plastics Figure Central" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Plastics Figure Central</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">January 16, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Premium News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WWE News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">AEW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NJPW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">ROH News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MLW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NWA News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Impact News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Podcasts</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">LIVE COVERAGE</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">The Plastics Figure Central</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/WrestlingNewsWorld" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/wnwnews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1MzQzNDgwMDA3MTczODI2/large.svg&quot;);" href="/" aria-label="WWE Wrestling News World" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed is-centered-aligned" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDMxNTY3OTA3MzY2NDIw/navbar.svg" alt="WWE Wrestling News World home" style="max-height:61px;"></a><div class="m-navbar is-centered-aligned m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a href="/wnw-premium" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Premium News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/wwe" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">WWE News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/aew" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">AEW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/njpw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NJPW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/roh" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">ROH News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/tag/mlw" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">MLW News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/nwa" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NWA News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/global-force-wrestling" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Impact News</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/podcasts" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Podcasts</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/live-coverage" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">LIVE COVERAGE</span></a></li><li class="m-navbar--link" phx-track-id="section"><a href="/the-plastics-collection-corner" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">The Plastics Figure Central</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-bb212139eff5499da3565a4cf9010d12"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c65d59b379d14e0abe6f1f570f336455"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-df49e347a691413a9b7a83c410a22c0c"></div></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-d has-legacy-nav"></div><phoenix-balloon-header class="m-balloon-header--ad is-active has-legacy-nav is-below-header-ad" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b not-size-c m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-b3db4dc973f34fa98233522f6245ab6a"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header><div class="m-balloon-header--spacer not-size-a not-size-b not-size-c has-legacy-nav"></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked mm-sub-navigation--has-background"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.wrestlingnewsworld.com" itemid="https://www.wrestlingnewsworld.com" itemprop="item" content="https://www.wrestlingnewsworld.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe" itemid="https://www.wrestlingnewsworld.com/wwe" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe" itemscope itemtype="https://schema.org/WebPage" title="WWE"><span itemprop="name">WWE</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe/wwe-results" itemid="https://www.wrestlingnewsworld.com/wwe/wwe-results" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe/wwe-results" itemscope itemtype="https://schema.org/WebPage" title="WWE Results"><span itemprop="name">WWE Results</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/wwe/wwe-results/wwe-nxt" itemid="https://www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt" itemprop="item" content="https://www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt" itemscope itemtype="https://schema.org/WebPage" title="WWE NXT"><span itemprop="name">WWE NXT</span></a><meta itemprop="position" content="4"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 2560w,https://www.wrestlingnewsworld.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 1920w,https://www.wrestlingnewsworld.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 1280w,https://www.wrestlingnewsworld.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 768w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 960w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 1536w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 375w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 675w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 750w, https://www.wrestlingnewsworld.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 1350w"><img class="m-detail-header--feature-image" alt="WWE NXT 2022 Dusty Classic Brackets Announced" decoding="async" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">WWE NXT 2022 Dusty Classic Brackets Announced</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ja' Von York</a></div></li><li><div class="m-detail-header--date m-detail-header--updated-date-term m-detail-header--meta-item m-description--term">Updated:</div><div class="m-detail-header--date m-detail-header--updated-date-definition m-description--details mm-detail-header--meta"><phoenix-timeago locale="en-us"><time datetime="2022-01-16T13:39:34-05:00" title="Jan 16, 2022">Jan 16, 2022</time></phoenix-timeago></div><div class="m-detail-header--date m-detail-header--updated-date-term m-detail-header--meta-item m-description--term">Original:</div><div class="m-detail-header--date m-detail-header--updated-date-definition m-description--details mm-detail-header--meta"><phoenix-timeago locale="en-us"><time datetime="2022-01-16T13:38:40-05:00" title="Jan 16, 2022">Jan 16, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div><div class="m-detail-header--image-meta-container"></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-nxt-dusty-classic-brackets-announced-1-16-22', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-nxt-dusty-classic-brackets-announced-1-16-22&amp;text=WWE%20NXT%202022%20Dusty%20Classic%20Brackets%20Announced', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-nxt-dusty-classic-brackets-announced-1-16-22&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTg2NzQzMzc2MDIyODczNTgz%2F502bd167-0af3-434b-bc33-8e67417b4216.jpg&amp;description=WWE%20NXT%202022%20Dusty%20Classic%20Brackets%20Announced', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Yesterday on Twitter WWE announced the eight teams that will participate in this year&#x2019;s Dusty Cup.&#xA0;</p><p>You can check out the Twitter announcements <a href="https://www.wrestlingnewsworld.com/wwe/wwe-nxt-2022-dusty-classic-entrants-announced-1-15-22">here</a>.</p><p>Today WWE took to Twitter again and dropped the bracket for this year&#x2019;s Dusty Cup.&#xA0;</p><p><strong>Here is the bracket:</strong></p><div class="m-detail--body-item m-detail--body-twitter-embed"><figure class="m-embed mm-embed--twitter l-inline" style="--embed_height:454;"><phoenix-twitter-embed class="m-custom-element" block-on-gdpr-vendor-consent="twitter" block-on-gdpr-purpose-consent="content" tweet-url="https://twitter.com/wwenxt/status/1482774659363921922"></phoenix-twitter-embed></figure></div><p>Who do you think will make it to the finals? Could we see a rematch from last year&#x2019;s finals between MSK and GYV? Will we see any upsets?</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-733972f4f79d457888b934ac711f48c8"></div></div></div></aside><p>Stay tuned to Wrestling News World for all things Dusty Rhodes Tag Team Classic&#xA0;</p><p><em>While you&apos;re here at Wrestling News World, why not become one of our Premium Members for exclusive backstage news? You can even start off with a <a href="https://www.tempestpremium.com/register?site=www.wrestlingnewsworld.com&amp;returnTo=https:%2F%2Fwww.wrestlingnewsworld.com%2F&amp;_ga=2.51613609.1063421268.1590378213-58085867.1588080134">30 day free trial</a>!</em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/creed-brothers">Creed Brothers</a><a href="/tag/msk">MSK</a><a href="/tag/wwe-nxt-2-0">WWE NXT 2.0</a><a href="/tag/josh-briggs">Josh Briggs</a><a href="/tag/grizzled-young-veterans">Grizzled Young Veterans</a><a href="/tag/legado-del-fantasma">Legado Del Fantasma</a><a href="/tag/mens-dusty-rhodes-tag-team-classic">Men's Dusty Rhodes Tag Team Classic</a><a href="/tag/bodhi-hayward">Bodhi Hayward</a><a href="/tag/andre-chase">Andre Chase</a><a href="/tag/edris-enofe">Edris Enofe</a><a href="/tag/brooks-jenson">Brooks Jenson</a><a href="/tag/wwe">WWE</a><a href="/tag/malik-blade">Malik Blade</a><a href="/tag/jacket-time">Jacket Time</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Ja' Von York"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg0ODE2Mzc3NDczODAzMzg0/wnw.jpg"><img src="https://www.wrestlingnewsworld.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTg0ODE2Mzc3NDczODAzMzg0/wnw.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ja' Von York"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/wnw-javon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Ja' Von York</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-nxt-dusty-classic-brackets-announced-1-16-22', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-nxt-dusty-classic-brackets-announced-1-16-22&amp;text=WWE%20NXT%202022%20Dusty%20Classic%20Brackets%20Announced', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wrestlingnewsworld.com%2Fwwe%2Fwwe-nxt-dusty-classic-brackets-announced-1-16-22&amp;media=https%3A%2F%2Fwww.wrestlingnewsworld.com%2F.image%2Ft_share%2FMTg2NzQzMzc2MDIyODczNTgz%2F502bd167-0af3-434b-bc33-8e67417b4216.jpg&amp;description=WWE%20NXT%202022%20Dusty%20Classic%20Brackets%20Announced', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-0fc5a175a2f94a048d54ab50ca4a3b4d","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-0fc5a175a2f94a048d54ab50ca4a3b4d","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-0c94ce4d085d4f41a6192873da63823f","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-0c94ce4d085d4f41a6192873da63823f","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22" data-widget-id="AR_1" data-external-id="wrestlingnewsworld"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="wrestlingnewsworld" thread-identifier="26775f69-76fa-11ec-aa30-0218b55aaa21" thread-title="WWE NXT 2022 Dusty Classic Brackets Announced - by Ja' Von York" thread-url="https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.wrestlingnewsworld.com/.image/cs_srgb%2Cq_auto:good/MTU1NDM1ODk1NjIzNzg4MjI2/section_header_art_xtrasmall_related.svg" alt="Related Articles"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22" title="WWE NXT 2022 Dusty Classic Brackets Announced" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="502BD167-0AF3-434B-BC33-8E67417B4216"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-nxt" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT 2022 Dusty Classic Brackets Announced</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-nxt-2022-dusty-classic-entrants-announced-1-15-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-nxt-2022-dusty-classic-entrants-announced-1-15-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-nxt-2022-dusty-classic-entrants-announced-1-15-22" title="WWE NXT 2022 Dusty Classic Entrants Announced" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NzIzODE4ODg5MjkxNDYz/c938ad83-4f2a-4a96-9429-625ec63fc946.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NzIzODE4ODg5MjkxNDYz/c938ad83-4f2a-4a96-9429-625ec63fc946.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NzIzODE4ODg5MjkxNDYz/c938ad83-4f2a-4a96-9429-625ec63fc946.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NzIzODE4ODg5MjkxNDYz/c938ad83-4f2a-4a96-9429-625ec63fc946.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NzIzODE4ODg5MjkxNDYz/c938ad83-4f2a-4a96-9429-625ec63fc946.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NzIzODE4ODg5MjkxNDYz/c938ad83-4f2a-4a96-9429-625ec63fc946.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2NzIzODE4ODg5MjkxNDYz/c938ad83-4f2a-4a96-9429-625ec63fc946.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="C938AD83-4F2A-4A96-9429-625EC63FC946"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-nxt" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-nxt-2022-dusty-classic-entrants-announced-1-15-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT 2022 Dusty Classic Entrants Announced</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-nxt-recap-1-11-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-nxt-recap-1-11-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-nxt-recap-1-11-22" title="WWE NXT 2.0 Recap 1.11.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NjM2MjY0OTA3Mjg2MTkw/d7a819cb-a8b7-4811-823a-de7bbb620751.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NjM2MjY0OTA3Mjg2MTkw/d7a819cb-a8b7-4811-823a-de7bbb620751.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NjM2MjY0OTA3Mjg2MTkw/d7a819cb-a8b7-4811-823a-de7bbb620751.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NjM2MjY0OTA3Mjg2MTkw/d7a819cb-a8b7-4811-823a-de7bbb620751.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NjM2MjY0OTA3Mjg2MTkw/d7a819cb-a8b7-4811-823a-de7bbb620751.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NjM2MjY0OTA3Mjg2MTkw/d7a819cb-a8b7-4811-823a-de7bbb620751.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2NjM2MjY0OTA3Mjg2MTkw/d7a819cb-a8b7-4811-823a-de7bbb620751.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="D7A819CB-A8B7-4811-823A-DE7BBB620751"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-nxt" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-nxt-recap-1-11-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT 2.0 Recap 1.11.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-e772487c3da14e769a50016744e35029","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-e772487c3da14e769a50016744e35029","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b411315aeffe45c6b101e32e55a5fae5","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-b411315aeffe45c6b101e32e55a5fae5","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-20d13d0068434d76a6565bbd10bca8e6","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-20d13d0068434d76a6565bbd10bca8e6","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-nxt-preview-new-years-evil-fallout-1-11-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-nxt-preview-new-years-evil-fallout-1-11-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-nxt-preview-new-years-evil-fallout-1-11-22" title="WWE NXT 2.0 Preview: New Year’s Evil Fallout 1.11.22" tabindex="-1"><div class="m-card--image-aspect-ratio-pusher"></div></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-nxt" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE NXT</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-nxt-preview-new-years-evil-fallout-1-11-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE NXT 2.0 Preview: New Year’s Evil Fallout 1.11.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-monday-night-raw-recap-1-10-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-monday-night-raw-recap-1-10-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-monday-night-raw-recap-1-10-22" title="WWE Monday Night RAW Recap 1.10.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NjE0MjA4MzcxMTA3Njc3/aba95572-d0e9-445e-870c-b38e5cf1fcf0.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NjE0MjA4MzcxMTA3Njc3/aba95572-d0e9-445e-870c-b38e5cf1fcf0.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NjE0MjA4MzcxMTA3Njc3/aba95572-d0e9-445e-870c-b38e5cf1fcf0.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NjE0MjA4MzcxMTA3Njc3/aba95572-d0e9-445e-870c-b38e5cf1fcf0.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NjE0MjA4MzcxMTA3Njc3/aba95572-d0e9-445e-870c-b38e5cf1fcf0.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NjE0MjA4MzcxMTA3Njc3/aba95572-d0e9-445e-870c-b38e5cf1fcf0.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2NjE0MjA4MzcxMTA3Njc3/aba95572-d0e9-445e-870c-b38e5cf1fcf0.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="ABA95572-D0E9-445E-870C-B38E5CF1FCF0"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-raw" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Monday Night RAW</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-monday-night-raw-recap-1-10-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Monday Night RAW Recap 1.10.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-monday-night-raw-preview-1-10-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-monday-night-raw-preview-1-10-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-monday-night-raw-preview-1-10-22" title="WWE Monday Night RAW Preview 1.10.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NTc5MTMxOTEwMDcxOTgy/d712b81f-c394-4cb7-9257-9b5057f98ce4.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NTc5MTMxOTEwMDcxOTgy/d712b81f-c394-4cb7-9257-9b5057f98ce4.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NTc5MTMxOTEwMDcxOTgy/d712b81f-c394-4cb7-9257-9b5057f98ce4.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NTc5MTMxOTEwMDcxOTgy/d712b81f-c394-4cb7-9257-9b5057f98ce4.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NTc5MTMxOTEwMDcxOTgy/d712b81f-c394-4cb7-9257-9b5057f98ce4.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NTc5MTMxOTEwMDcxOTgy/d712b81f-c394-4cb7-9257-9b5057f98ce4.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2NTc5MTMxOTEwMDcxOTgy/d712b81f-c394-4cb7-9257-9b5057f98ce4.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="D712B81F-C394-4CB7-9257-9B5057F98CE4"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-raw" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Monday Night RAW</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-monday-night-raw-preview-1-10-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Monday Night RAW Preview 1.10.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-friday-night-smackdown-recap-1-7-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-friday-night-smackdown-recap-1-7-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-friday-night-smackdown-recap-1-7-22" title="WWE Friday Night SmackDown Recap 1.7.22" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NTQzNzk0NTI5NzczNDA1/be2c5131-0483-4050-8204-a7e254bcc315.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NTQzNzk0NTI5NzczNDA1/be2c5131-0483-4050-8204-a7e254bcc315.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NTQzNzk0NTI5NzczNDA1/be2c5131-0483-4050-8204-a7e254bcc315.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NTQzNzk0NTI5NzczNDA1/be2c5131-0483-4050-8204-a7e254bcc315.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NTQzNzk0NTI5NzczNDA1/be2c5131-0483-4050-8204-a7e254bcc315.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NTQzNzk0NTI5NzczNDA1/be2c5131-0483-4050-8204-a7e254bcc315.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2NTQzNzk0NTI5NzczNDA1/be2c5131-0483-4050-8204-a7e254bcc315.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="BE2C5131-0483-4050-8204-A7E254BCC315"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe/wwe-results/wwe-smackdown" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE Friday Night SmackDown</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-friday-night-smackdown-recap-1-7-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE Friday Night SmackDown Recap 1.7.22</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/wwe/wwe-2022-royal-rumble-entrant-tracker-1-7-22" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/wwe/wwe-2022-royal-rumble-entrant-tracker-1-7-22','tempestn_tile-hub_wwe-wrestling-news-world_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/wwe/wwe-2022-royal-rumble-entrant-tracker-1-7-22" title="WWE 2022 Royal Rumble Entrant Tracker" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NTQxOTUxNzIwMzY3OTY1/d69555f1-95ea-427a-bb31-45b009f57245.webp 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NTQxOTUxNzIwMzY3OTY1/d69555f1-95ea-427a-bb31-45b009f57245.webp 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NTQxOTUxNzIwMzY3OTY1/d69555f1-95ea-427a-bb31-45b009f57245.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg2NTQxOTUxNzIwMzY3OTY1/d69555f1-95ea-427a-bb31-45b009f57245.jpg 320w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg2NTQxOTUxNzIwMzY3OTY1/d69555f1-95ea-427a-bb31-45b009f57245.jpg 640w, https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg2NTQxOTUxNzIwMzY3OTY1/d69555f1-95ea-427a-bb31-45b009f57245.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.wrestlingnewsworld.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg2NTQxOTUxNzIwMzY3OTY1/d69555f1-95ea-427a-bb31-45b009f57245.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="D69555F1-95EA-427A-BB31-45B009F57245"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">WWE</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/wwe/wwe-2022-royal-rumble-entrant-tracker-1-7-22"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WWE 2022 Royal Rumble Entrant Tracker</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section></phoenix-hub></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wnw-premium" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Premium Wrestling</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/wwe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">WWE News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/aew" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">AEW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/njpw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NJPW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/roh" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">ROH News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/tag/mlw" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">MLW News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/nwa" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">NWA News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/global-force-wrestling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Impact News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/indie-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">INDY News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/live-coverage" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">LIVE COVERAGE</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/podcasts" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Podcasts</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/the-plastics-collection-corner" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Plastics Figure Central</a></li></ul><div class="m-footer--copyright">&copy; 2022 Wrestling News World</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-55091ac1e11a4b78972c5014e0d9b9fc","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-55091ac1e11a4b78972c5014e0d9b9fc","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-55091ac1e11a4b78972c5014e0d9b9fc"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6415705dbdc74efcb62f740b4c0600d8","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6415705dbdc74efcb62f740b4c0600d8","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6415705dbdc74efcb62f740b4c0600d8"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-5341667a5b9f45269309d1681edfce57","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-5341667a5b9f45269309d1681edfce57","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-5341667a5b9f45269309d1681edfce57"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-abfa61b4cb514aefac377df665c3bd58","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-abfa61b4cb514aefac377df665c3bd58","adUnitPath":"/88059007/www.wrestlingnewsworld.com/wwe/wwe-results/wwe-nxt"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-abfa61b4cb514aefac377df665c3bd58"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-01-14-191519-786060f-024142"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2022-01-14-191519-786060f-024142"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/twitterEmbed.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-01-14-191519-786060f-024142"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.wrestlingnewsworld.com/wwe/wwe-nxt-dusty-classic-brackets-announced-1-16-22","title":"WWE NXT 2022 Dusty Classic Brackets Announced","thumbnail":"https://www.wrestlingnewsworld.com/.image/t_share/MTg2NzQzMzc2MDIyODczNTgz/502bd167-0af3-434b-bc33-8e67417b4216.jpg","published_time":"2022-01-16T18:38:40Z","author":"Ja' Von York","tags":["Creed Brothers","MSK","WWE NXT 2.0","Josh Briggs","Grizzled Young Veterans","Legado Del Fantasma","Men's Dusty Rhodes Tag Team Classic","Bodhi Hayward","Andre Chase","Edris Enofe","Brooks Jenson","WWE","Malik Blade","Jacket Time"],"section":"WWE NXT"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-01-14-191519-786060f-024142#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>